Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu

Login problems at https://www.nsandi.com

Am I alone having difficulty logging in to (UK savings bank) https://www.nsandi.com, since they introduced two-factor authentication? 1. I go to the login screen https://… (emoñe’ẽve)

Am I alone having difficulty logging in to (UK savings bank) https://www.nsandi.com, since they introduced two-factor authentication?

1. I go to the login screen https://secure.nsandi.com/thc/policyenforcer/pages/loginB2C.jsf?chainingAction=true&MENU=true&forceLogin=true&q=54676c38-933e-46dd-90a7-7c8a5127a983&p=aa69b759-9e91-4f76-b9be-329d0f9685be&ts=1670588750&c=nsandi&e=nsisecure&rt=Safetynet&h=e4eb2ce3d2ca79deee6728fa3ba9fe55 which prompts me for my account details. 2. There's an "Accept cookies?" pop-up; I click reject all cookies. 3. I enter my login details. 4. There's an "Accept cookies?" pop-up; I click reject all cookies. 5. It takes me back to the login screen which prompts me for my account details. 6. I enter my login details. 7. I get a JSON error message {"error":"ERROR_DURING_DEVICE_REVOKE","errorDescription":"ERROR_DURING_DEVICE_REVOKE"} on what looks like a Firefox diagnostic screen; the "headers" tab shows this:

X-Firefox-Spdy: h2 cache-control: no-cache, no-store, max-age=0, must-revalidate content-encoding: gzip content-security-policy: frame-ancestors 'self' https://sbp-retail-prd-kyd-b2n-vip.nsi.local; content-type: application/json date: Fri, 09 Dec 2022 12:16:52 GMT expires: 0 pragma: no-cache referrer-policy: no-referrer-when-downgrade server: nginx strict-transport-security: max-age=31536000;preload x-cdn: Imperva x-content-type-options: nosniff, nosniff, nosniff x-frame-options: SAMEORIGIN, SAMEORIGIN x-iinfo: 5-7620738-7622339 PNYN RT(1670588150185 61257) q(0 0 0 -1) r(1 1) U6 x-xss-protection: 1; mode=block, 1; mode=block, 1; mode=block

Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8 Accept-Encoding: gzip, deflate, br Accept-Language: en-GB,en;q=0.7,eo;q=0.3 Connection: keep-alive Content-Length: 1182 Content-Type: application/x-www-form-urlencoded DNT: 1 Host: auth.nsandi.com Origin: https://auth.nsandi.com Referer: https://auth.nsandi.com/api/ta/checkDevice Sec-Fetch-Dest: document Sec-Fetch-Mode: navigate Sec-Fetch-Site: same-origin Sec-GPC: 1 TE: trailers Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:107.0) Gecko/20100101 Firefox/107.0

8. I click the refresh/reload button 9. There's an "Accept cookies?" pop-up; I click reject all cookies. 10. The "Add trusted device" screen lets me choose a phone number to receive a one-time password. 11. There's an "Accept cookies?" pop-up; I click reject all cookies. 12. I receive the one-time password via text and enter it. 13. There's an "Accept cookies?" pop-up and (beneath it) a "Securing your browser ... please wait..." screen, which eventually is replaced by the "Your accounts screen". 14. I click reject all cookies and FINALLY I'm able to view my nsandi.com account details !

So there seems to be two issues i. The need to enter my login details twice, and then reload the page on receiving JSON "ERROR_DURING_DEVICE_REVOKE" ii. The fact that every step along the way, I get the same "Accept cookies?" pop up - surely having told it my cookie preferences it shouldn't be asking again and again and again...

Because the login dialogue takes me to three different URLs: https://auth.nsandi.com https://secure.nsandi.com https://www.nsandi.com ... I wondered if Firefox's "Enhanced Tracking Protection" was interfering with communication between them (via the browser, during the login process). So I added all three to "Exceptions for enhanced tracking protection". But that didn't make any difference.

My work-around is to login using the Microsoft Edge browser. But it's a pain to having to remember to use my non-preferred/non-default browser for this one account.

Firefox Okta integration, setting up Agentless DSSO

I am currently using trying to set up DSSO with Okta utilizing Firefox. I have been able to successfully set up Edge/Chrome/IE on the domain without issue. I have set the… (emoñe’ẽve)

I am currently using trying to set up DSSO with Okta utilizing Firefox. I have been able to successfully set up Edge/Chrome/IE on the domain without issue. I have set the following documentation as outlined on the Okta website for setting up Firefox to no avail. We have been troubleshooting with the Okta experts for the last three days with no forward progress, so I figured I would post the information available here:

Firefox version 107.0.1 32-bit TLS 1.2 NTLM v2 Windows Server 2019 (AD Server) the result that the Okt agentlessDssoPrecheck is returning:

{"result" : "FAIL_NTMLSSP"} - (that is not a misspelling; the return should be NTLM, but whatever)

I have the following options set in Firefox:

network.negotiate-auth.trusted-uris. org.kerberos.okta.com

network.negotiate-auth.delegation-uris org.kerberos.okta.com

network.negotiate-auth.allow-non-fqdn true

network.negotiate-auth.allow-proxies true

network.automatic-ntlm-auth.trusted-uris org.kerberos.okta.com

network.automatic-auth.allow-non-fqdn true

I attempted to pull the logs using set NSPR_LOG_MODULES=negotiateauth:5, but while Firefox does create the log, it doesn't write anything, including the failure to the log. (If I set the value to all:5, I get a ton of information, it appears useless for what I am trying to troubleshoot)

I attempted to pull fiddler and Wireshark information; I haven't set up the decoding on the Wireshark portion yet; however, I did get an extract of the fiddler information, but I didn't spot anything in there that seemed to indicate why the failure was occurring.

I have one suspicion; the following option in both Edge and Chrome has been set: DisableAuthNegotiateCnameLookup = enable - I don't see an option like that in Firefox or something similar to be able to adjust that value.

error msg after trying to log out

Hi, Today I have spent a lot of time on Mozilla trying to find solutions. On logging out of any of my Amazon accounts (including KDP) I get an error on the page saying … (emoñe’ẽve)

Hi, Today I have spent a lot of time on Mozilla trying to find solutions. On logging out of any of my Amazon accounts (including KDP) I get an error on the page saying error I cannot log out of any site on Amazon. This is the first time I have encountered a problem. I have tried resetting my password, which was a disaster. Mozilla, when I enter the new password, it does not recognize the current password until I try again. Then it recognizes the password as old and not new. It is a shambles. I have been locked out twice and still have no solution and now I have 2 problems and not just one.

I did a bit of research but the information was outdated (2015) about such a problem previously.

Elementor hangs only in firefox browser, not in edge or chrome

I am a WordPress website developer and I am trying out the Elementor page builder. When I edit a page in Firefox the Elementor app hangs on loading. Wheb I try to edit th… (emoñe’ẽve)

I am a WordPress website developer and I am trying out the Elementor page builder. When I edit a page in Firefox the Elementor app hangs on loading. Wheb I try to edit the same page in Chrome or Edge Elementor loads as expected. I confirmed this with a different website on a different theme. I performed all optimizations on https://happyaddons.com/fix-elementor-editor-not-loading-issue/and checked all system requirements on https://elementor.com/help/requirements/, but no avail. I cleared the Firefox cache, turned off protection for the site. But with the same settings and environment the pages do load Elementor in Edge and Chrome. Any ideas what else I can try to make this work in Firefox? I use all the newest versions of WordPress, themes, plugins, and the browsers Firefox, Edge and Chrome. Running Windows 11 on a brand new laptop.

Important!

Hello, okay so i play this game called "roblox" and whenever i go to its webpage it appears broken. I have turned on/off my ad-blocker, I have restarted my pc, I have res… (emoñe’ẽve)

Hello, okay so i play this game called "roblox" and whenever i go to its webpage it appears broken. I have turned on/off my ad-blocker, I have restarted my pc, I have restarted the browser, I have logged out of the website and logged back in but none of this seems to work. I would really like if this is fixed. Heres a screenshot of broken page

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (emoñe’ẽve)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

The WidevineCDM plugin has crashed

I installed Firefox on my new laptop (Same product, Windows 10) and now I keep getting the "The WidevineCDM plugin has crashed" error message on streaming platforms. I ha… (emoñe’ẽve)

I installed Firefox on my new laptop (Same product, Windows 10) and now I keep getting the "The WidevineCDM plugin has crashed" error message on streaming platforms. I have reinstalled Firefox, restarted it, cleared my startup cache, and refreshed it to no avail. I have never had this problem before so I am not not sure what could be suddenly causing this problem.

HTML5 Videos not playing properly in Responsive Design Mode

I'm currently testing my website using FF's RDM, I have HTML 5 video with two sources, one Webm and one MP4 encoded according to the mozilla dev pages' advice on codecs. … (emoñe’ẽve)

I'm currently testing my website using FF's RDM, I have HTML 5 video with two sources, one Webm and one MP4 encoded according to the mozilla dev pages' advice on codecs.

The video, when clicking play or the video itself, advances one frame and pauses again under all User Agents bundled into Responsive Design Mode. If I click quickly and repeatedly it will eventually play properly. The thumbnail renders properly and the progress bar indicates that the video has loaded properly.

The video works as intended on Desktop (Windows & Linux), my Pixel 4a (FF & Chrome), my friend's S20FE (One of the UAs in RDM), and StackOverflow doesn't seem to have any input on my code, so the one last thing to check is with people who know more about Responsive Design Mode.

http://srv182659.hoster-test.ru/

This is my website. I am developing a game engine however it is quite problematic that on my pc they display the old first version of the site, some error occurs and it d… (emoñe’ẽve)

This is my website. I am developing a game engine however it is quite problematic that on my pc they display the old first version of the site, some error occurs and it displays a copy of the site downloaded somewhere in the memory of the PC apparently it is not very pleased. Fortunately, on a MacBook, your browser does not throw this away. how do I protect my site from firefox not displaying a page that no longer exists? I attach a photo on it of the old appearance of the site that it displays to me and I am sure that by going here (http://srv182659.hoster-test.ru/) you will not see this.

Это мой сайт. Я разрабаываю игровой движок однако довольно проблематично то что на моем пк они отображает старую первую версию сайта, происходит какая то ошибка и он отображает копию сайта скачанную куда-то в память пк видимо это не очень радует. Благо на макбуке ваш браузер такого не выкидывает. как защитить сайт от того чтобы firefox не отображал уже не существующую страницу? прилогаю фото на нем старя внешность сайта которую он мне отображает и я уверен что перейдя сюда ( http://srv182659.hoster-test.ru/ ) вы увидите не это.

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (emoñe’ẽve)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Netflix won't play in Private Browsing Mode (Netflix Error F7701-1003)

So I have my FireFox settings set to always be in private browsing mode and it hasn't caused me any issues with anything but Netflix. I've tried every solution that Netfl… (emoñe’ẽve)

So I have my FireFox settings set to always be in private browsing mode and it hasn't caused me any issues with anything but Netflix. I've tried every solution that Netflix recommends for this error code, I tried changing the IndexedDB permissions in private browsing, I tried disabling DuckDuckGo and TotalAdBlocker extensions but so far the only thing I've found that fixes the problem is to open a non-private browsing window. Is there any way to get Netflix to work in a private browsing window so that my history won't be tracked??

I've attached a screenshot of the Netflix error screen if that helps.

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (emoñe’ẽve)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

WidevineCdm.dll plug in crashed- can no longer watch Netflix

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003 If you get the error code F7702-1003 on … (emoñe’ẽve)

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003

If you get the error code F7702-1003 on your computer with this message:

   Pardon the interruption
   We're having trouble playing Netflix. Please make sure you're using the latest version of Firefox and try again. I deleted and downloaded the latest version of Firefox browser last night. Turned off laptop overnight and re-started it again this am. No change on Netflix Error msg. Netflix still works on my tv however. So I believe there is a problem with FIREFOX!!

Trading view chart will not open after Firefox update

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the … (emoñe’ẽve)

My trading view chart will no longer open after the latest Firefox update. The trading view home page opens but the chart will not. I don't get any error, I just get the waiting to load circle that never ends.

The chart will open in other browsers.

Default text / graphic and programed text / graphic both being displayed on html objects

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages. Exa… (emoñe’ẽve)

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages.

Examining pages with Firefox developer tool indicates some type of standards problem with the offending objects. Problem is wide spread with Firefox. Chrome and Edge display same pages ok.