Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (emoñe’ẽve)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Auto reset sound volume output level

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do any… (emoñe’ẽve)

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

Oporandu NN Ojapo 1 ára

Mbohovái paha NN Ojapo 11 aravo

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (emoñe’ẽve)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

codeblocks not rendering correctly

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how … (emoñe’ẽve)

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how to fix this, any advice would be deeply appreciated!

Cannot remove US dictionary

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am… (emoñe’ẽve)

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am offered a third dictionary choice, "English (United States), which I do not want. I have removed the US dictionary and even the language pack but the menu item persists. I can find no way to get rid of it.

Please advise

ATTENTION: default value of option mesa_glthread overidden by environment

firefox returns lots of: libEGL warning: DRI2: failed to authenticate ATTENTION: default value of option mesa_glthread overidden by environment When I adde… (emoñe’ẽve)

firefox returns lots of:

       libEGL warning: DRI2: failed to authenticate
      ATTENTION: default value of option mesa_glthread overidden by environment


When I added a line to /etc/drirc to specify a value firefox returns:

       ATTENTION: option value of option mesa_glthread ignored.

How can I make this stop?

Screen flashes on download link

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor… (emoñe’ẽve)

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor stays in-place, so I can work under this condition, but it's an annoying distraction. Especially since nothing is being opened, so I'd expect the FireFox view to just stay as-is.

I've seen postings complaining about their blackscreen-themes flashing white when they do this. If I read right, the posted solutions were just to flash black instead of white. That's not what I'm trying to do here, I want to suppress the flash.

how to disable description popups of bookmarks

How can I stop Firefox from changing what appears on the screen when the cursor simply passes over it? (I suspect that feature of web browsers was created to make navigat… (emoñe’ẽve)

How can I stop Firefox from changing what appears on the screen when the cursor simply passes over it? (I suspect that feature of web browsers was created to make navigating quicker while using the touch pad. My touch pad is disabled whenever a mouse is connected to the computer so that feature of web browsers isn't only not needed but is very annoying. Please tell my how to turn that feature off. Bob