Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (emoñe’ẽve)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Resolving link issue

for example: navigation to firefox.com works instantly trying to get there from a search result https://www.google.com/search?client=firefox-b-1-d&q=firefox+forums ha… (emoñe’ẽve)

for example: navigation to firefox.com works instantly

trying to get there from a search result https://www.google.com/search?client=firefox-b-1-d&q=firefox+forums

hangs the browser.

new tabs wont work correctly. I have to close the browser and start over. It will always hang again.

This is a new windows 10 and browser installation (about 10 days old). I had to replace my boot drive due to hw failure.

Firefox cannot connec to a certain website and that's mine

Hello there, I installed Firefox with high expectation, and mostly it satisfied me but this issue: it cannot connect to the server at my portfolio website. Firefox apps o… (emoñe’ẽve)

Hello there,

I installed Firefox with high expectation, and mostly it satisfied me but this issue: it cannot connect to the server at my portfolio website. Firefox apps on iPad, iPhone, and Android can. It only happens on the desktop Firefox on PC.

For your information, Firefox is allowed through Windows Defender Firewall.

Weirdly enough, it works immediately once I create a new Firefox profile. But the issue just comes back when I reboot my PC and start Firefox with the profile which worked one minute before. I have no idea what kind of glitch it is, but I thought anyone might know about it. Any suggestion?

Best regrads, HM

Delayed browser start after version 107 update

I've noticed that for the last few days, Firefox takes several seconds to start. I happened to look in settings while I have the spinning ball and waiting for it to star… (emoñe’ẽve)

I've noticed that for the last few days, Firefox takes several seconds to start. I happened to look in settings while I have the spinning ball and waiting for it to start, and noticed that the "Checking for updates" is running. The moment that it verifies Firefox is up to date, my initial browser page opens with my default page. It looks like version 107 was installed on Nov 15th, which is just about the time I noticed this problem occurring.

Is there any fix for this or is that something I have to live with until enough people notice it as a problem and a new update is released? Using Windows 10 if that makes any difference.

Thanks for any help from any of you.

Having trouble signing into firefox

For last few weeks I am have trouble opening my browser after clicking on it several times. Some times I have to right click and select open from the drop down menu. I do… (emoñe’ẽve)

For last few weeks I am have trouble opening my browser after clicking on it several times. Some times I have to right click and select open from the drop down menu. I done the restore to the previous version, but did not help but did loose all my bookmarks and other personal setting, which has taken me a long time to fine tune to my personal likes, I am not happy about this. I do not have any trouble opening Microsoft Edge. If I can not get this fixed soon, I will switch to Google chrome. This has cost me a lot of frustration over the last several weeks and properly add to that once I get it fix, as I have lost all my personal setting. I am a 75 year old frustrated man. Thanks Gary

Downloading a file with Swedish letters in the file name corrupts exfat harddrive on macOS

Hi! I use Firefox daily as my primary browser and came a cross a very strange, but serious bug that is reproducible 100% of the time. If I download a file that contains S… (emoñe’ẽve)

Hi! I use Firefox daily as my primary browser and came a cross a very strange, but serious bug that is reproducible 100% of the time.

If I download a file that contains Swedish letters in the file name (åäö) to my external harddrive (exfat) I cannot access the file and the folder gets corrupted. First Aid in Disk Utility finds and fixes this (see attachment), but running the Disk Utility every time I download a file with Swedish letters in the file name is of course not a long term solution.

All points below are reproducible 100% of the time: If I download the file with Firefox to my external harddrive (exfat) the folder gets corrupted. If I download the file with Firefox to an external harddrive of another brand (exfat) the folder gets corrupted. If I download the file with Firefox to my internal harddrive (APFS) it works. If I download the file with Safari it works on both my internal and external harddrive.

To summarize, the exact combination that causes this error is Swedish letters, Firefox and exfat. Of course this bug might also affect other special characters, but I haven't had time to test that. Thanks in advance!