Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu
  • Moĩporãmbyre

Can't access bispebjerghospital.dk with max protection

I want to visit http://bispebjerghospital.dk/ . I have seen on https://www.whatsmydns.net/#A/www.bispebjerghospital.dk that it's DNS isn't propagating correctly, so I tur… (emoñe’ẽve)

I want to visit http://bispebjerghospital.dk/ . I have seen on https://www.whatsmydns.net/#A/www.bispebjerghospital.dk that it's DNS isn't propagating correctly, so I turned on "MAX PROTECTION" for DNS, hoping that it would let me see the site.

But Firefox showed me "Unexpected error" the first time I went to the site. And then I clicked 'always allow' and now it just spins and spins with no response visible.

How can I visit the website from one of the countries with red X's on whatsmydns?

Oporandu Janus TroelsenOjapo 1 jasy

Ombohovaipyre Janus TroelsenOjapo 1 jasy

  • Moĩporãmbyre

Keys do not repeat when held in Gmail

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down … (emoñe’ẽve)

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down the <Backspace> key.

It works properly in other apps (e.g. this dialogue).

And works okay in Gmail in other browsers (e.g. Chromium or Brave).

I'm using Firefox 124 on Linux Mint 20.1.

System: Kernel: 5.4.0-174-generic x86_64 bits: 64 compiler: gcc v: 9.4.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal

Oporandu DPB.AlmonteOjapo 1 jasy

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 jasy

  • Moĩporãmbyre

YouTube in the hosts file is ignored since version 125.0b1 Developer edition

It doesn't matter if I add www.youtube.com site to hosts file in Linux and delete cache, Firefox just doesn't block it, bypassing my meassures to prevent me to get hooked… (emoñe’ẽve)

It doesn't matter if I add www.youtube.com site to hosts file in Linux and delete cache, Firefox just doesn't block it, bypassing my meassures to prevent me to get hooked up here. It was blocking everything as expected some weeks ago. I also tried redirecting to different IP's and it didn't work.

After some checks, I noticed:

  • It happens only with www.youtube.com, it doesn't happen with youtube.com (without www)
  • Other common pages like other Google pages, Facebook, TikTok or Instagram, get succesfuly blocked by hosts file as expected
  • I have tested creating new profiles with about:profiles, but the issue continues
  • The issue started after Firefox Developer Edition version 125.0b1 as you may notice in the images attached.
  • I also tested with the latest nigthly version and the issue continues.
  • DNS over HTTP (DOH) doesn't seems to be the problem since it seems that my network doesn't met the requirements to enable it, and if I manually make sure it's disabled, the issue still continues.
  • Chromium browser blocks www.youtube.com as expected, so that indicates my PC might be correctly configured

Oporandu juandhdez94Ojapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

bug returning from hibernation: open firefox is ignored

In case anyone's interested, under Debian 12, when I resume from hibernation, if I have Firefox running as well as Tbird, if I click on a link in an email, the existing i… (emoñe’ẽve)

In case anyone's interested, under Debian 12, when I resume from hibernation, if I have Firefox running as well as Tbird, if I click on a link in an email, the existing instance of Firefox is ignored and a new instance is opened. The first instance is in fact frozen -- it looks as it should but trying to change tabs or open a new tab is inactive. Seems I have to kill the open instance of FF, then if I click on a link in an email, FF pops up as it should with a new tab for the link, but the existing tabs are all there and all functional. It feels like a bug -- Tbird seems not to know that FF is already running.

Oporandu rayandrewsOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Configure text-to-speech for reading mode

Hello, We are adding accessibility features to the Emmabuntüs Debian Edition 5 Linux distribution based on Debian 12, and we would like to use the reading mode included … (emoñe’ẽve)

Hello,

We are adding accessibility features to the Emmabuntüs Debian Edition 5 Linux distribution based on Debian 12, and we would like to use the reading mode included in Firefox to enable smoother voice reading for visually impaired people.

Currently we are going to use the Svox Pico and eSpeak speech synthesis at the same time because in SVox Pico we do not have all the voices we need for our possible users, particularly Portuguese.

We have found how to make the synthesis used by Firefox's reading mode be SVox Pico by default instead of eSpeak, however this requires a modification in the /etc/speech-dispatcher/speechd.conf file.

To do this, simply put the default pico synthesis in this file:

DefaultModule pico

But this causes problems with other software that we intend to use.

We found how to make all the voices of a speech synthesis appear in the Firefox playback menu by going to about:config and doing a search for the word "narrate":

Option narrate

On the other hand, we cannot find how to modify the "narrate.voice" option to tell it to default to pico speech synthesis instead of eSpeak synthesis which is the first synthesis loaded by speech-dispatcher, because we must keep eSpeak as the first synthesis loaded and do not put a default synthesis in speechd.conf to maintain compatibility with software that we wish to use.

Do you have any tips or a manual that explains the possible options for the "narrate.voice" option?

Thanks in advance for your help.

Oporandu Patrick-EmmabuntusOjapo 2 jasy

Ombohovaipyre EitanOjapo 2 jasy

  • Moĩporãmbyre

Firefox hangs after switching between virtual terminals (Linux)

Hi, I like to use separate user accounts / X sessions for work and personal stuff. Whenever I switch from one session to another (ctrl+alt+Fx), it usually takes a few mi… (emoñe’ẽve)

Hi,

I like to use separate user accounts / X sessions for work and personal stuff. Whenever I switch from one session to another (ctrl+alt+Fx), it usually takes a few minutes for Firefox to get responsive again. Sometimes it never does (typically on Mondays, after working in my "personal" session all week end, and switching back to my "work" session). Other applications (xterm, qpdfviewer, etc...) don't seem to be affected at all. Is there something I can do to fix that ?

Thanks,

 -Olivier.

Oporandu oprsOjapo 2 jasy

Ombohovaipyre oprsOjapo 2 jasy

  • Moĩporãmbyre

cannot import bookmarks into firefox

I'm setting up a user on a new computer. I've exported her bookmarks from her old computer. On the new computer I go to Bookmarks > Manage Bookmarks > (select bookm… (emoñe’ẽve)

I'm setting up a user on a new computer. I've exported her bookmarks from her old computer. On the new computer I go to Bookmarks > Manage Bookmarks > (select bookmarks toolbar) > Import and Backup > Import bookmarks from HTML. I browse to my folder containing the bookmarks.html file, Open it, and nothing.

I've tried all the suggestions I can find. Places Database Verify Integrity gives me: > Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: checkCoherence + The database is coherent etc. Opening the bookmarks.html file shows a list of bookmarks. That file is not empty.

This shouldn't be this hard. How do I accomplish this?

Oporandu Mark FoleyOjapo 2 jasy

Ombohovaipyre Mark FoleyOjapo 2 jasy

  • Moĩporãmbyre

typing lag in large text input fields

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updat… (emoñe’ẽve)

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Oporandu npfossOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Huge gaps in MathML's "mtable" render output

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around. The i… (emoñe’ẽve)

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around.

The included image shows output for the following code:

<math display="block">

 <mfrac>
   <mi>A</mi>
   <mn>2</mn>
 </mfrac>
 <mo>=</mo>
 <mrow>
 <mo> ( </mo>
 <mtable><mtr><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd></mtr></mtable>
 <mo> ) </mo>

</mrow> </math>

Oporandu Felix SpeagelOjapo 2 jasy

Ombohovaipyre Felix SpeagelOjapo 2 jasy

  • Moĩporãmbyre

Firefox randomly slow at startup

Hello, For an unknown reason, my firefox sometimes is really slow to startup. It can take up to 10 minutes before the webpage start to load. My hardware is not that bad… (emoñe’ẽve)

Hello,

For an unknown reason, my firefox sometimes is really slow to startup.

It can take up to 10 minutes before the webpage start to load. My hardware is not that bad. I try to use the "performance" to capture the issue : https://share.firefox.dev/3x2rgHj I don't know if there is something to see because, the tool is also slow.

It happens on 3 different computers on linux.

I try to disable all extensions and without telemetry but nothing change. I'm reporting the problem now but it's much older

If you have a idea to fix this issue please share because it's really annoying.

Oporandu InglebardOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Lost Saved Passwords in Firefox; Restored by with Safe Mode; Not Restored in Normal Mode with Adds-on Disabled

I've been using Firefox and it's saved numerous passwords. However, these disappeared suddenly. Through testing, I discovered they reappear when I restart Firefox in Safe… (emoñe’ẽve)

I've been using Firefox and it's saved numerous passwords. However, these disappeared suddenly. Through testing, I discovered they reappear when I restart Firefox in Safe Mode (achieved via about:profiles => restart with adds-on disabled). Yet, re-enabling add-ons (restart in normal mode) causes the passwords to vanish again. Interestingly, disabling the add-ons in normal mode doesn't restore password access.

Looking for solutions or insights.

Oporandu elijahgalahadOjapo 2 jasy

Ombohovaipyre elijahgalahadOjapo 2 jasy

  • Moĩporãmbyre

How can I stop a piece of history from being shown in "Firefox Suggestions", which was made on an unapproachable device?

I just want to stop a piece of my own history from being shown on "Firefox Suggestion", which was made with a firefox browser on my previous device and is relatively priv… (emoñe’ẽve)

I just want to stop a piece of my own history from being shown on "Firefox Suggestion", which was made with a firefox browser on my previous device and is relatively private.(I know I can do this by modifying "Search Suggestions->Show search suggestions ahead of browsing history in address bar results", but I would like to preserve the function itself). That device is permanently unapproachable, and so is that browser. I tried "Clear recent history -> Everything", but it didn't work as expected and that is still shown. I think clear all my history(not only those made on this currently used device) may help, how can I do it?

Oporandu cheng.cheng56Ojapo 2 jasy

Ombohovaipyre cheng.cheng56Ojapo 2 jasy

  • Moĩporãmbyre

Can't pin extensions to the toolbar using the extension button

Hello folks According to Firefox help pages, pinning an extension to the toolbar should work as follows: "Click the extensions button (jigsaw puzzle Fx109ExtensionsButt… (emoñe’ẽve)

Hello folks

According to Firefox help pages, pinning an extension to the toolbar should work as follows:

"Click the extensions button (jigsaw puzzle Fx109ExtensionsButton icon) in the toolbar to open the extensions panel. Each extension in the panel has a menu button with a gear Fx91GearIcon icon. You can use this menu button to manage those extensions."

The extensions button doesn't seem to work like that for me. When I click the Extensions button I get several buttons (Recommendations, Extensions etc) on the left side of the page as in the first image attached (Firefox1).

If I then click the Extensions button I get to the Manage Extensions page, and if I then click the 3 dots (...) button on (say) Proton Pass I don't get a Pin to Toolbar option and clicking the Manage option opens the Proton Pass Details page (see image Firefox2) - none of the buttons on the any of the pages offers a Pin to Toolbar option.

Those extensions that are pinned to the toolbar, such as Adblock Plus ( see Firefox2 image), got pinned during installation and not by using the extensions button. Currently I seem to have no way of interacting with any extension via the extensions button.

Could be I'm doing something silly but any suggestions would be appreciated.

Regards Ken

Oporandu kenlizOjapo 3 jasy

Ombohovaipyre jscher2000 - Support VolunteerOjapo 3 jasy

  • Moĩporãmbyre

Firefox won't start

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load … (emoñe’ẽve)

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load XPCOM.

Oporandu xander327.agOjapo 2 jasy

Ombohovaipyre jonzn4SUSEOjapo 2 jasy

  • Moĩporãmbyre

Firefox exclusively scrolling extremely fast

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other applicat… (emoñe’ẽve)

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other application scrolls normally. I have tried searching here and elsewhere for a solution, and I have tried to change about:config settings based on the recommendations I could find to no avail. I have also tried to refresh Firefox and have used Troubleshoot Mode, but those too have not worked. I have no clue as to what could have caused this, as I have not been messing with any settings prior to this.

Oporandu eventfulhorizonOjapo 2 jasy

Ombohovaipyre eventfulhorizonOjapo 2 jasy

  • Moĩporãmbyre

X button hitbox doesn't reach the edge of the screen in KDE Plasma 6

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when t… (emoñe’ẽve)

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when the pointer is in the upper right corner of the screen. Default behavior in KDE is to just let you close the window anyways even though the button itself is circular.

Is there any way to change this?

Oporandu wheelman2004Ojapo 2 jasy

Ombohovaipyre cor-elOjapo 2 jasy

  • Moĩporãmbyre

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (emoñe’ẽve)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Oporandu Nigel.WoolawayOjapo 3 jasy

Ombohovaipyre jonzn4SUSEOjapo 2 jasy

  • Moĩporãmbyre
  • Ñongatupyre

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (emoñe’ẽve)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Oporandu Daniel GrindstaffOjapo 9 jasy

Ombohovaipyre Daniel GrindstaffOjapo 8 jasy

  • Moĩporãmbyre

Firefox logged out my accounts each time i close, but setting disabled.

Ubuntu 22.04.3 LTS Firefox 123.0 (64-bit) The browser deletes cookies when closed. Every time I log in, I need to re-enter passwords (they are saved) on all sites, this … (emoñe’ẽve)

Ubuntu 22.04.3 LTS Firefox 123.0 (64-bit)

The browser deletes cookies when closed. Every time I log in, I need to re-enter passwords (they are saved) on all sites, this is certainly tiring. I read about a similar problem from other users, they had the “Delete cookies and site data when Firefox is closed” setting enabled, but I didn’t.

Oporandu kexitt07Ojapo 2 jasy

Ombohovaipyre kexitt07Ojapo 2 jasy