Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu

AGAIN my dang bars switched out.

Several times now, I had my bars switch out on me. It was: MENU BAR TOOL BAR BOOKMARK BAR ADDRESS BAR It is now: menu bar address bar tool bar bookmark bar I DESPISE THIS… (emoñe’ẽve)

Several times now, I had my bars switch out on me.

It was: MENU BAR TOOL BAR BOOKMARK BAR ADDRESS BAR

It is now: menu bar address bar tool bar bookmark bar

I DESPISE THIS SETTING!!!!!!!!!!!!!! Why does it continuously change each update? Can't you just leave my dang bars the way they were set up for more than 15 years??????????

I have severe Asperger's, you're BADLY screwing my days up this way. It was pure horror to get them back, EACH TIME, as you (Firefox) figured to change it. DON'T MESS WITH MY BLOODY SETTINGS!!!!!!!!!! I can't work like this!!!!!!!!!!!!!

How do I fix it this time?

For crying out loud. Stop screwing with the settings, and gimme a hand here, please. How many times do I need to ask this?

Asked by dtm_samurai@hotmail.com Ojapo 3 jasy

Last reply by dtm_samurai@hotmail.com Ojapo 3 jasy

  • Moĩporãmbyre

Firefox 2FA will not accept 6-digit codes

I have tried both Google Authenticator and Guardian for use with Mozilla 2FA. I have tried scanning the QR code on my PC multiple times on each authentication app and ret… (emoñe’ẽve)

I have tried both Google Authenticator and Guardian for use with Mozilla 2FA. I have tried scanning the QR code on my PC multiple times on each authentication app and retrieving multiple codes each time, but all entries stated "incorrect 6 digit code" on my PC to enable 2FA. I am not sure how this is not working. Both authenticator apps identified my correct login email address associated with my Mozilla account so I know it must have something to do with whatever is happening on the back end at Mozilla for my account.

Also, I have read a few posts in the Mozilla support knowledgebase regarding this very same issue, but did not see any resolution. I would really like to have 2FA. Can someone please contact me about this?

Asked by HBound Ojapo 3 jasy

Answered by Balázs Meskó Ojapo 3 jasy

DNS question about local names and PiHole.

Declarations: FF -> FireFox. IOT -> internet thingy that is an appliance, etc. Story: I have PIHOLE as my DNS and run mostly RasPi machines. I have a "smart" TV a… (emoñe’ẽve)

Declarations: FF -> FireFox. IOT -> internet thingy that is an appliance, etc.

Story:

I have PIHOLE as my DNS and run mostly RasPi machines. I have a "smart" TV and other devices that "Call home" a lot. PIHOLE is used to block them and it seems to be working. My main machine is a Ubuntu machine.

All machines point to PIHOLE as their DNS server - rather than the router, as it makes see who is doing what harder.

Things seem to be working, but then "this" happens. Upfront: I have `/etc/host` files on all pi's and the Ubuntu machine. Not sure that is good or bad, but it may be important. It is (for now) only computer names, not any other IOT devices.

PIHOLE supports a DNS thing where I can name devices on my network like with the `etc/host` file, but it is central to all machines on the network. OR SO I THOUGHT!

Now as much as you are now thinking: "That's a PIHOLE problem", it is and it isn't.

Here's why:

I make an entry in the DNS table of PIHOLE for `arlec1 - IP 192.1168.0.1` (I can't remember the exact address, but for the sake of.)

I can now `ping arlec1` and I get replies and it is correct IP address.

The idea (story) is that rather than enter the IP address, I enter the name. Further disclosure: I have NEVER UNTIL NOW used that in the browser. It is more for when I need to access them from a CLI/Terminal. It works.

I'm getting lazy. It dawned on me that I can use the name to get to my device's web page and it would save a lot of typing. (It didn't - it cost me two days or more of confusion.)

`arlec1` is NOT on any of the local machine's `/etc/host` files. I'm trying to use PIHOLE as the main DNS server. (Again: "Why are you asking here?" Sorry, I am putting all the cards on the table so you know the story up to now.)

`ping arlec1`. NOTHING. It just failed. `dig arlec1` went to 8.8.8.9 - or the "main" DNS server I use. It wasn't going through PIHOLE's DNS - for some reason. and it never got an "ANSWER". `dig PIHOLE arlec1` works. I see the correct IP address and pings are working. (skipping a bit here)

Now that it is working I open a FF page and enter `arlec1` into the URL and press enter. It goes to "Mr google". HOWEVER! If I enter: `http://arlec1` it works.

Thought!

I have/had the option to have the search and URL combined. I unticked that and tried. (Didn't exit FF, I have about 40 windows and a few hundred tabs open, it is slow doing that.) I now have a separate (and visible - so I'm guessing it should be handled separately now) URL and search areas.

STILL FAILS and goes to mr google if I don't prefix it with `http://`

Kinda defeats the purpose - doesn't it?

There seems to be an elephant hiding close by, but I don't see it.

Could someone help me get my head around what is going on and what is causing this from a FF point of view?

Asked by teeny_weeny Ojapo 3 jasy

Last reply by teeny_weeny Ojapo 3 jasy

How can I disable the Alt+Num default behavior

How can I disable the Alt+Num default behavior. I have some custom keybindings globally on my device that uses Alt+1, Alt+2, Alt+3, Alt+4 as some tasks. But firefox also … (emoñe’ẽve)

How can I disable the Alt+Num default behavior.

I have some custom keybindings globally on my device that uses Alt+1, Alt+2, Alt+3, Alt+4 as some tasks. But firefox also uses Alt+Num as the shortcut to change current tab to tab-[Num]. I would like to disable this behaviour so my system's shortcut works instead of firefox's shortcut in that case.

How can I achieve this behavior?

Asked by Kienyew Ojapo 3 jasy

Last reply by cor-el Ojapo 3 jasy

  • Moĩporãmbyre

How to disable the new tab button's container context menu?

Is there a way to disable the new tab button's container context menu? The menu pops up when the new tab "+" icon is right clicked, as well as when left click is held do… (emoñe’ẽve)

Is there a way to disable the new tab button's container context menu? The menu pops up when the new tab "+" icon is right clicked, as well as when left click is held down for one second on the "+" icon. I've disabled everything in about:config that contains the word "container" and that did not remove the context menu. I do not use containers and do not want that context menu popping up when I accidentally do one of the two things that trigger it. I've included a screenshot of what I want to disable and circled it in red.

Firefox version 106.0.1

Thanks!

Asked by GhostElf Ojapo 3 jasy

Answered by TyDraniu Ojapo 3 jasy

Firefox 106.0.1 doesn't recognize system default app

I'm using Ubuntu Mate 22.04, Firefox 106.0.1 SNAP install. I setted to TRUE the option browser.download.start_downloads_in_tmp_dir , when I open a document from a web pag… (emoñe’ẽve)

I'm using Ubuntu Mate 22.04, Firefox 106.0.1 SNAP install. I setted to TRUE the option browser.download.start_downloads_in_tmp_dir , when I open a document from a web page like .docx or .xlsx I can see the window that ask me how to manage the file, if I choice to open it (not download), Firefox present the option "Open with System Handler (default)" but nothing happens. Please remember that if I download the file and double click it, Libreoffice is called and opens the file. If I select "Choose other" Firefox opens an empty list of apps. In settings I can't change the option "System default". How can I fix this?

Asked by luca.dgh Ojapo 3 jasy

Last reply by jonzn4SUSE Ojapo 3 jasy

hulu website not loading properly

When visiting hulu the page is blank and takes a while when going to search bar the results do not show for a minute. It's only happening on firefox and no other browser.… (emoñe’ẽve)

When visiting hulu the page is blank and takes a while when going to search bar the results do not show for a minute. It's only happening on firefox and no other browser.

Asked by la321 Ojapo 3 jasy

Last reply by la321 Ojapo 3 jasy

Youtube videos not loading in Firefox.

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, clea… (emoñe’ẽve)

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, cleared cache and cookies, tried private browsing, started in troubleshoot mode with no addons-- even the ad video at the top won't play. What else am I missing? Why will the live videos play but not the others? That seems like a clue, but I've hit the end of my ideas. I was able to watch youtube two days ago, the only change (afaik) is a Firefox update this morning.

Asked by thegranddewru Ojapo 3 jasy

Last reply by bschmitz Ojapo 3 jasy

Add On that would allow creation of a note inside a bookmarks folder?

an occasional need is to ad a text note to a bookmarks folder. For example I want to document when I bought something on ebay. The ebay listing is gone, and ebay doesn't … (emoñe’ẽve)

an occasional need is to ad a text note to a bookmarks folder. For example I want to document when I bought something on ebay. The ebay listing is gone, and ebay doesn't retain the list of what you bought for more than a couple of years. I created a folder that contains bookmarks to pages relevant to the purchased item; but I can't link to the original listing, or the ebay page. I'd like to be able to add a note with a few details re the purchase. Is there an add on that can do that? Most extensions about firefox bookmark notes add a note feature to bookmarks themselves.

Asked by sparrowtwo Ojapo 3 jasy

Last reply by sparrowtwo Ojapo 3 jasy

Firefox Freezing up when using Ctrl-C Copy and then Switching Tabs

As of a few days ago it seems that every time that I try to copy some text and then switch tabs Firefox will just completely lock up on me. This is happening on two diff… (emoñe’ẽve)

As of a few days ago it seems that every time that I try to copy some text and then switch tabs Firefox will just completely lock up on me. This is happening on two different systems of mine.

Asked by Yangorang Ojapo 3 jasy

Last reply by cor-el Ojapo 3 jasy

  • Moĩporãmbyre

Hide Tab bar if there is only one tab

Hello! I have been using this userChrome.css code to hide the tab bar if there is only one tab (on Windows): tab:only-of-type, tab:only-of-type + #tabs-newtab-button { … (emoñe’ẽve)

Hello!

I have been using this userChrome.css code to hide the tab bar if there is only one tab (on Windows):

tab:only-of-type, tab:only-of-type + #tabs-newtab-button {

   display: none !important;

}

#tabbrowser-tabs, #tabbrowser-arrowscrollbox, #tabbrowser-tabs > .tabbrowser-arrowscrollbox {
   min-height: 0 !important;

}

Since one of the recent Firefox updates, this code does no longer work. Maybe because there is a new element in the tab bar: A drop-down list at the right.

Any idea how to make the above code work again?

Peter

Asked by peter596 Ojapo 3 jasy

Answered by cor-el Ojapo 3 jasy

Computer Slowdown

I wrote earlier about the slowness in my computer that sometimes forces me to restart it that's happened ever since I added the Firefox Private Browsing Feature. I was as… (emoñe’ẽve)

I wrote earlier about the slowness in my computer that sometimes forces me to restart it that's happened ever since I added the Firefox Private Browsing Feature.

I was asked about my security and I said I use Norton 360. I've also added Norton anti-tracker. Could that be causing the problem?

Thank you.

Asked by michaelbrandt362 Ojapo 3 jasy

Last reply by michaelbrandt362 Ojapo 3 jasy

I got this message when I am trying to logg in to my Facebook account: Secure Connection Failed An error occurred during a connection to www.facebook.com. PR_END_OF_FILE_ERROR

Hello, I was on my Facebook page and was about to share a link, and was denied further access. This message keeps coming up as I try to logg in again: Secure Connection F… (emoñe’ẽve)

Hello, I was on my Facebook page and was about to share a link, and was denied further access. This message keeps coming up as I try to logg in again: Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_END_OF_FILE_ERROR

Asked by blessed_servant Ojapo 3 jasy

Last reply by cor-el Ojapo 3 jasy

I FIXED THE SECURITY PROBLEM! I STOPPED USING MOZILLA!

WHY CAN'T YOU CONNECT TO AMAZON? I DON'T NEED HARASSED WHEN I TRY TO LOG IN, I JUST NEED TO LOG IN, ORDER A PRODUCT, LOG OFF. NOT JUMP THROUGH HOOPS, WAG MY TAIL, SIT UP,… (emoñe’ẽve)

WHY CAN'T YOU CONNECT TO AMAZON? I DON'T NEED HARASSED WHEN I TRY TO LOG IN, I JUST NEED TO LOG IN, ORDER A PRODUCT, LOG OFF. NOT JUMP THROUGH HOOPS, WAG MY TAIL, SIT UP, BARK, AND KISS YOUR ASS!

Asked by Bigjoe5674 Ojapo 3 jasy

Last reply by cor-el Ojapo 3 jasy

  • Moĩporãmbyre

Helvetica font not displaying properly with greek language, in various applications, including Firefox and Thunderbird

Hi everyone! I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. I fir… (emoñe’ẽve)

Hi everyone!

  I come back for a problem that I faced some months ago and I think is getting worse, meaning that it looks like it is affecting more applications. 
  I first noticed that there are some greek websites, that are loading pop-up cookies settings with corrupted greek characters. The rest of the site displays greek properly. When I open the Inspector and check the font, it is Helvetica family font that is not appearing correctly (image 1). This is the case when in Settings->General->Fonts->Advanced, the "Allow pages to choose their own fonts, instead of your selections above" checkbox is selected-ticked. When the checkbox is de-selected/unticked, the same pop-up cookies settings is displaying properly (image 2). The problem remains using Chrome, but Firefox is my main browser. 
  The same issue exists with Thunderbird as well, where again in Settings->General->Fonts->Advanced, the checkbox "Allow messages to use other fonts" changes the way emails appear in greek language (images 3 and 4). 
  I have also noticed that with Discord application, there is a similar issue (image 5). Some greek characters are not displaying properly. I uninstalled and reinstalled Discord (in greek), but the problem remains the same. When installing english version of Discord, it is ok. 
 The problem also seems to be with greek language versions of websites, like facebook homepage in english and in greek language (images 6 and 7). 
 I have tried to search for similar problems and suggested solutions on the internet, but there is no permanent solution so far for my PC. I have followed https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fi... solution, running Firefox in Troubleshoot mode, which resolves the problem temporarily, but not permanently. According to the above solution, "the likely cause is an extension, theme or hardware acceleration", but when I follow every step to determine which one of these (extension, theme or hardware acceleration) is the problem, all of these prove to work properly (supposing I'm following steps correctly). 
 I'm not sure if this is a Mozilla or a Windows issue. Therefore, any suggestions for a permanent solution would be much appreciated.

Asked by iliastolos Ojapo 3 jasy

Answered by iliastolos Ojapo 3 jasy

Save open tabs & windows no longer works

After the last update (106.0.1) Firefox no longer saves my open tabs after closing and then re-opening. Even though "Open previous windows and tabs" has been checked unde… (emoñe’ẽve)

After the last update (106.0.1) Firefox no longer saves my open tabs after closing and then re-opening. Even though "Open previous windows and tabs" has been checked under the Startup section of General Settings. So I've now lost dozens of previously open tabs since this was unexpected.

Now, upon re-opening, I get a single empty tab. This seems to be a glitch that came with this recent update.

Asked by Nawdry Ojapo 3 jasy

Last reply by Nawdry Ojapo 3 jasy