Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

I just updated to the latest version and now I can't minimize the firefox window. How do I get this back?

  • 11 Mbohovái
  • 39 oguereko ko apañuãi
  • 1 Hecha
  • Mbohovái ipaháva Wellfleetian

more options

I have a Mac and can no longer minimize the firefox window by double clicking the title bar into my dock since I updated to Firefox's latest version. How do I get this feature back?

I have a Mac and can no longer minimize the firefox window by double clicking the title bar into my dock since I updated to Firefox's latest version. How do I get this feature back?

Ñemoĩporã poravopyre

I was pretty upset about this one as well. I found myself constantly opening new tabs by accident when all I wanted to do was minimize with the double click as I always had. But I solved this problem.

1. Click the menu tab at the far right on the top 2. Click the [+Customize] button at the bottom of the menu 3. Click the [Title Bar] at the bottom left corner.

That's it. Your title bar is back and you can double click to minimize your browser have you for the past decade or so!

Cheers~

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 8

Opaite Mbohovái (11)

more options

You can use Cmd-h to hide the Firefox window, or right-click the icon on the dock and choose Hide.

more options

I want to double click it like every other window and use the minimize option on my Mac. I'm used to doing this and automatically do it. I don't want to have to remember to hide it and then unhide it. I've always been able to do this up until this last version of Firefox.

more options

See - Customize Firefox controls, buttons and toolbars

Then click the Title Bar button in the lower-left corner.

more options

Thank you for pointing that out--I was able to customize my toolbar with that knowledge but it didn't solve the double-clicking of the title bar to minimize it. I'm wondering if it's a bug in the updated version?

more options

Why not just click the yellow minimize button on the title bar?

I also have a Mac with Mac OS 10.6, and I cannot minimize windows by double-clicking any title bars. Is that from some special software you added to Mac OS?

more options

I've always been able to minimize all my windows by double clicking the title bar. Yes, I could click the yellow button -- I just want the old feature back because I do it so automatically. Now when I double click the title bar it opens a new tab. I was able to do this with all the previous versions of Firefox as well.

more options

If I double-click the title bar it does nothing. If I double-click the tab bar in Firefox, I get a new tab (but not with my other Mozilla applications).

more options

Yes, that's the same for me. I don't have other Mozilla apps. But I do have a lot of other word processing and design software where I can double click the title bar and it will minimize in the dock. As I mentioned I could do this with Firefox in previous versions as well. I'm assuming at this point that it's a bug.

more options

Ñemoĩporã poravopyre

I was pretty upset about this one as well. I found myself constantly opening new tabs by accident when all I wanted to do was minimize with the double click as I always had. But I solved this problem.

1. Click the menu tab at the far right on the top 2. Click the [+Customize] button at the bottom of the menu 3. Click the [Title Bar] at the bottom left corner.

That's it. Your title bar is back and you can double click to minimize your browser have you for the past decade or so!

Cheers~

more options

Thank you!!!

more options

I had discovered this solution a while ago, but thanks for posting this for others like me who were frustrated by this annoying glitch. Wonder why the developers felt it necessary to remove a perfectly workable feature. Sure, you can put it back (and I suppose we should be thankful for that), but why mess with it in the first place. If it ain't broke, don't fix it!