Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox not deleting history properly

  • 5 Mbohovái
  • 56 oguereko ko apañuãi
  • 9798 Hecha
  • Mbohovái ipaháva cor-el

more options

Firefox used to delete history just fine, before the recent update. I have my history settings to "never remember history" and clear my history after signing out of any website. Firefox also used to log me out of all sites with the click of the "clear all history" button, but it now remains signed in. This is really annoying and troublesome and a waste of time for me to always have to sign in and out of every one of my accounts. I also cleared my history and still have youtube videos in the "recommended for you" section after I signed out and cleared my history, meaning it didn't actually clear it. When I open the "history" tab, it does not show any history.

Opaite Mbohovái (5)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

There are some changes with how Private Browsing mode works (never remember history) and I'm not sure if clear recent history is working properly for cookies because the cookie manager doesn't show any cookies while you are in PB mode.

So you may need to exit and reenter PB mode.

more options

In the Clear Recent History window, at the top, Make sure Time Range to Clear is set to Everything. After the update it must have set it to Last Hour Only automatically.

Moambuepyre bosshog25 rupive

more options

None of these worked for me, sadly. The only thing I could get to clear everything properly was to uninstall and reinstall FF, but I don't want to keep doing that...

Moambuepyre melamela rupive

more options

Websites remembering you and automatically log you in is stored in a cookie.
So, you will have to remove those cookies to make the website forget you.

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.