Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Username and Password Not Being Saved

  • 4 Mbohovái
  • 11 oguereko ko apañuãi
  • 3 Hecha
  • Mbohovái ipaháva LoveFF

more options

The option to save my username and pw is not coming up on my banking site, Wells Fargo. I get the option on other sites, I just set up FF.

Also, does FF have a Key Logger Security option?

The option to save my username and pw is not coming up on my banking site, Wells Fargo. I get the option on other sites, I just set up FF. Also, does FF have a Key Logger Security option?

Ñemoĩporã poravopyre

The https://www.wellsfargo.com/ website is using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 2

Opaite Mbohovái (4)

more options

Hi LoveFF,

Have you tried going to Tools > Options > Security to see if you have remember passwords enabled?

Since you said you just set up Firefox, I don't think this applies but you could also delete the cookie for the Wells Fargo site as it may be been set to "do not remember pass'

Hopefully this helps!

more options

Hi Matt,

I did previously have "Private Browsing" selected and deselected that and that is when I could set up FF with my username and pw but could not on Wells Fargo. So, I did what you suggested and that was to delete cookies because that seemed like a good reason but alas, it still will not give me the option to set up the username/pw.

I would not be surprised if it is Wells Fargo, they are a bit of a pain. You cannot even save them in Bookmarks because I was told they are constantly making changes to their site and this stops the bookmark from working.

more options

Ñemoĩporã poravopyre

The https://www.wellsfargo.com/ website is using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

more options

Thanks cor-el. I will make a donation for the add-on and the video workaround worked nicely.