Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

website's IP address changed, website does not load

  • 1 Mbohovái
  • 2 oguereko ko apañuãi
  • 39 Hecha
  • Mbohovái ipaháva the-edmeister

more options

My website's IP address changed, and my website did not load (error message: You see this page because there is no Web site at this address).

I cleared the cache history and the regular webpage showed up again (the favicon is missing though).

I see that the deafault option in mozilla was to never clear the cache history unless you do it manually. Does this mean that all the people who have visited my webpage before i changed ip adress will get an error page?

Is ther any way to solve this?

Or will the page load correctly after some time, regardless of the cache clearing?

thank you

My website's IP address changed, and my website did not load (error message: You see this page because there is no Web site at this address). I cleared the cache history and the regular webpage showed up again (the favicon is missing though). I see that the deafault option in mozilla was to never clear the cache history unless you do it manually. Does this mean that all the people who have visited my webpage before i changed ip adress will get an error page? Is ther any way to solve this? Or will the page load correctly after some time, regardless of the cache clearing? thank you

Opaite Mbohovái (1)

more options

Try clearing the DNS cache.
See this
http://www.tacktech.com/display.cfm?ttid=330
and
http://www.tech-recipes.com/rx/233/clear_windows_dns_cache/

If that doesn't fix it, check the HOSTS file to make sure that there isn't any entry pegging your URL with the old OP Address.
http://en.wikipedia.org/wiki/Hosts_file