Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Main web page displayed in text before switching to graphics

  • 5 Mbohovái
  • 1 oguereko ko apañuãi
  • 9 Hecha
  • Mbohovái ipaháva rlbieber

more options

The main web page of this site - The Mount St. Helens VolcanoCams - first briefly displays the page as a list of text entries down the left margin, then quickly switches to the correct layout with graphics. This problem did not happen with earlier versions of Firefox, nor does it happen with IE9. I have captured a screen image of the error, but there seems to be no way to include it in this message or attach a files that contains the image. I would be happy to send the image to someone if you provide me with a target email address.

Opaite Mbohovái (5)

more options

I've attached the image of the brief text display and what it switches to after a brief interval. The second image is what IE9 and prior versions of Firefox immediately displayed without first going through the text screen.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

I am already running Firefox using the Default theme. I started Firefox in Safe Mode by holding down the shift key, the Safe Mode dialog box appeared, I did not change any settings, selected "Continue in Safe Mode", and when I selected the VolcanoCam web site from my bookmarks list, the web site displayed correctly - immediately showing the correct content with graphics; without first briefly displaying the text windows before switching. So, something that Firefox does in "Normal" mode as compared to "Safe" mode is causing the unusual extra text windows to show up. And to repeat - this only started happening with recent updates to Firefox, starting about 2-3 months ago.

more options

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

I started Firefox in Safe mode; selected the Disable all add-ins option; Clicked the Save Changes and Restart button; Firefox restarted itself; went to the VolcanoCam web site using my bookmark list entry. Text window still showed up, but only for a MUCH briefer time; but worse, the live video controls on the main page were now not functioning! I went to Tools->Add-ons and re-enabled all Extensions and Plug-ins that were disabled. Behavior is now back to what is was - the text page for a brief time (a bit longer than when all plug-ins were disabled) followed by a switch to the correct content (including live video cams). I appreciate all your help, but this is getting to be too much of a hassle. I can live with the minor glitch of the text page displaying before the correct page - although that should not happen, and did not happen in prior versions of Firefox.