Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Wrong language displayed despite all settings being correct...

  • 1 Mbohovái
  • 36 oguereko ko apañuãi
  • 39 Hecha
  • Mbohovái ipaháva cor-el

more options

On a specific webpage the English language is displayed, although German (both de and de-de) come first in the settings of the Firefox browser and the website itself is configured to display the German language first.

With other browsers the German language is displayed correctly. With Firefox 4.0 it isn't... Do you have any ideas, why this might be the case?German Website

Opaite Mbohovái (1)

more options

No problems here on Linux.

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"