Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

When I click an embedded link or picture (ie, to enlarge a pic on Ebay), a separate window opens but is blank.

  • 2 Mbohovái
  • 7 oguereko ko apañuãi
  • 23 Hecha
  • Mbohovái ipaháva danielkasuga

more options

When I click an embedded link or picture (ie, to enlarge a pic on Ebay), a separate window opens which is blank but has a "search bookmarks and history" address line. Help!!!

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; SearchToolbar 1.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

When I click an embedded link or picture (ie, to enlarge a pic on Ebay), a separate window opens which is blank but has a "search bookmarks and history" address line. Help!!! == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; SearchToolbar 1.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Opaite Mbohovái (2)

more options

Hi Judy;

I understand that you're having problems with certain elements opening up in new windows that contain no content. This most often happens to me when I use control to open links (Forces to open in a new window which for some reason has the javascript: link in the navbar). If you are using CTRL when clicking on links like that: Don't, because that's why you're getting the problem.

Please let me know if you require more assistance.

Best regards Aimee

more options

Thanks for your response, Aimee, but that's not the problem; nor does it happen with IE8, so it's not the problem of the site visited.

Here's what happens: I'll select an auction to view on Ebay and want to see the item enlarged. When I click on the pic itself (using the mouse) or the word "enlarge", a new window (not tab) will open up blank.

I've never had this trouble before FF 3.6.8.