Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Custom Firefox Zoom Values (e.g. 75%, 85%)

  • 3 Mbohovái
  • 0 oguereko ko apañuãi
  • 14 Hecha
  • Mbohovái ipaháva AJ

more options

Hey guys,

I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%):

https://support.mozilla.org/en-US/questions/1201469

I followed the instructions but it did not work for me. Yes, I did save the changes I made, and I completely closed & reopened Firefox, but the changes I made have not been applied for some reason. Please see the attached image.

I would have ask the question in the aforementioned thread but it's been archived so I had to open a new one. Does anyone know why Firefox does not seem to recognize my custom values (.75, .85)? Thanks!

Hey guys, I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%): https://support.mozilla.org/en-US/questions/1201469 I followed the instructions but it did not work for me. Yes, I did save the changes I made, and I completely closed & reopened Firefox, but the changes I made have not been applied for some reason. Please see the attached image. I would have ask the question in the aforementioned thread but it's been archived so I had to open a new one. Does anyone know why Firefox does not seem to recognize my custom values (.75, .85)? Thanks!
Mba’erechaha japyhypyre oñondivegua

Moambuepyre AJ rupive

Ñemoĩporã poravopyre

I guess it's working, but you've been using Ctrl + wheel to change values.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 1

Opaite Mbohovái (3)

more options

Ñemoĩporã poravopyre

I guess it's working, but you've been using Ctrl + wheel to change values.

¿Imba’eporãva?

more options

Note that you also may have to adjust the min and max zoom values.

  • zoom.minPercent
  • zoom.maxPercent

¿Imba’eporãva?

more options

TyDraniu said

I guess it's working, but you've been using Ctrl + wheel to change values.

You are correct! I was trying to zoom in & out with the mouse's wheel while holding CTRL as I always do. This only scrolls through the predefined zoom values. However, clicking on 'Open application menu' on the top right hand side, and controlling the zoom from there with the + & - buttons works as expected. Thank you!

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.