Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Stop URL autocomplete after enter

more options

Hi,

I want to know how to stop URL autocomplete from taking me to a bookmarked we set that happens to have a similar spelling.

For instance, when I type “cat” a list populated with all urls starting with the word “catalog”. I do not want to search for a known url or I would select it from the drop down list. I want to search the word “cat”. I have to enter a blank space to search a single term but this is super annoying when your trying to quickly find content.

How can I adjust this so when I type a word, it will only search that word when I hit enter rather than jump to a saved url.

Thanks Dave

Hi, I want to know how to stop URL autocomplete from taking me to a bookmarked we set that happens to have a similar spelling. For instance, when I type “cat” a list populated with all urls starting with the word “catalog”. I do not want to search for a known url or I would select it from the drop down list. I want to search the word “cat”. I have to enter a blank space to search a single term but this is super annoying when your trying to quickly find content. How can I adjust this so when I type a word, it will only search that word when I hit enter rather than jump to a saved url. Thanks Dave

Opaite Mbohovái (2)

more options
more options

I'll copy/paste the steps here for quick reference:

There is a hidden option:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste browser.urlbar.autoFill and pause while the list is filtered

(3) Double-click the preference (or click the toggle button toward the right end of the row) to switch the value from true to false