Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Can't open firefox normally. Can only start in Safe Mode.

  • Mbohavai’ỹre
  • 2 oguereko ko apañuãi
  • 2 Hecha
more options

So yesterday, March 14th, we had a major snow storm which caused a power outage. When I finally got power back I now notice I can't open firefox without it just staying as a white screen (freeze). I can start it fine in safe more (hold shift and click on the icon). I just can't start it in normal mode.

My computer is using Windows 7.

What I've tried so far: 1) In safe mode I disabled every extension. Theme is already default. 2) Turned off hardware acceleration. 3) Cleared Startup Cache 4) Deleted Firefox from C:\Program Files (x86)\Mozilla Firefox and installed the latest version which seems to have installed it in C:\Program Files\Mozilla Firefox

Observations: 1) Changing the default user profile to a clean profile loads firefox fine. Switching it to my original profile causes it to freeze on load again. This leads me to believe that it's something to do with my profile. Possibly a corrupt file? 2)There are no error reports that I can find. 3) I noticed there was a firefox update rolled out on the 14th. Not sure if that has anything to do with this.

I've really like to not have to start a new profile. Is there anything else I can try?

Thanks!

So yesterday, March 14th, we had a major snow storm which caused a power outage. When I finally got power back I now notice I can't open firefox without it just staying as a white screen (freeze). I can start it fine in safe more (hold shift and click on the icon). I just can't start it in normal mode. My computer is using Windows 7. What I've tried so far: 1) In safe mode I disabled every extension. Theme is already default. 2) Turned off hardware acceleration. 3) Cleared Startup Cache 4) Deleted Firefox from C:\Program Files (x86)\Mozilla Firefox and installed the latest version which seems to have installed it in C:\Program Files\Mozilla Firefox Observations: 1) Changing the default user profile to a clean profile loads firefox fine. Switching it to my original profile causes it to freeze on load again. This leads me to believe that it's something to do with my profile. Possibly a corrupt file? 2)There are no error reports that I can find. 3) I noticed there was a firefox update rolled out on the 14th. Not sure if that has anything to do with this. I've really like to not have to start a new profile. Is there anything else I can try? Thanks!