Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

firefox nightly is not Turkish from language settings

  • 2 Mbohovái
  • 1 oguereko ko apañuái
  • 16 Hecha
  • Mbohovái ipaháva James

more options

I want to make Firefox nightly Turkish, but it doesn't work. does it only support english? I restarted the browser but doesn't work.

I want to make Firefox nightly Turkish, but it doesn't work. does it only support english? I restarted the browser but doesn't work.
Mba’erechaha japyhypyre oñondivegua

Ñemoĩporã poravopyre

i solved the problem

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (2)

more options

Ñemoĩporã poravopyre

i solved the problem

more options

You can get the Turkish locale of Firefox Nightly channel builds at https://www.mozilla.org/firefox/all/#product-desktop-nightly (may need to "Select your preferred language")

You can also use Language Packs as this allows you to use two or more languages on the user interface with one Firefox install. https://support.mozilla.org/en-US/kb/use-firefox-another-language

Note the more unstable Nightly channel is meant more for developers and testers in mind as it can get checkins and updates twice a day. This can sometimes lead to issues until things are fixed, finished or reverted.

Moambuepyre James rupive