Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox 103.0 causing graphical glitches

  • 5 Mbohovái
  • 0 oguereko ko apañuãi
  • 8 Hecha
  • Mbohovái ipaháva ghostshadow

more options

Hello,

Firefox just updated a little while ago to 103.0. Since then, anytime Firefox is open and I either scroll or hover over menu options it causes graphical glitches. I've included an image I was able to print-screen.

It doesn't occur with other browsers. Suggestions?

I'll add that Firefox seems to also be freezing up as well.

Hello, Firefox just updated a little while ago to 103.0. Since then, anytime Firefox is open and I either scroll or hover over menu options it causes graphical glitches. I've included an image I was able to print-screen. It doesn't occur with other browsers. Suggestions? I'll add that Firefox seems to also be freezing up as well.
Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (5)

more options

Did you turn off hardware acceleration.

¿Imba’eporãva?

more options

Didn't change any settings. Hardware Acceleration is set to 'on' under the "Use recommended performance settings" option.

¿Imba’eporãva?

more options

Can you provide steps to replicate the issue?

¿Imba’eporãva?

more options

Firefox automatically updated, I was scrolling Twitter when the graphical issues appeared. I didn't do anything beyond that. Nothing else was updating, no settings were changed, nothing was being scanned, installed, or changed in anyway.

Since my last comment, I did a computer restart and I haven't yet noticed any more graphical glitches. So I guess I can consider it resolved for now.

¿Imba’eporãva?

more options

I am also experiencing a similar issue but when embedded YouTube videos play or if they play in a private tab. Not having the issue when directly on YouTube though.

The screen will break up into 3 sections and the image is mirrored between those 3 sections. It will go back to normal if I scroll up but if I go back down to the video or beyond where the video is embedded, it will glitch again.

I tried to take a screenshot but it only produced a normal image so I took a photo of my physical screen. I haven't had this issue up until the latest update. Nothing else on the computer has been changed, no new extensions or anything.

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.