Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox creates unwanted .desktop files on Linux

  • 2 Mbohovái
  • 0 oguereko ko apañuãi
  • 19 Hecha
  • Mbohovái ipaháva Paul

more options

Hi

This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I added it to favourites so it appeared on the dock, and added some customizations.

But at some point Firefox started to create its own .desktop file at launch when it prompts to be default browser and you say yes, called stuff like "userapp-Firefox Developer Edition-N8YCQ1.desktop". These files fill up ~/.local/share/applications and break my existing file by making a second Firefox icon on the dock so I cannot click the first one. Also my own custom file had Desktop Actions so I could right-click the icon to open a new window or new private window, but the generated ones are barebones.

Every time I delete the "userapp" file, a new one is made the next time I open Firefox (which has now forgotten it is default browser) and the issue is back. Is there an option to disable this behaviour?

Thanks for your help

Hi This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I added it to favourites so it appeared on the dock, and added some customizations. But at some point Firefox started to create its own .desktop file at launch when it prompts to be default browser and you say yes, called stuff like "userapp-Firefox Developer Edition-N8YCQ1.desktop". These files fill up ~/.local/share/applications and break my existing file by making a second Firefox icon on the dock so I cannot click the first one. Also my own custom file had Desktop Actions so I could right-click the icon to open a new window or new private window, but the generated ones are barebones. Every time I delete the "userapp" file, a new one is made the next time I open Firefox (which has now forgotten it is default browser) and the issue is back. Is there an option to disable this behaviour? Thanks for your help
Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (2)

more options

Hi,

Thank you for your question. So that our developers can look into this further, please could you file this as a bug report withgthe full details?

See File a bug report or feature request for Mozilla products for details.

¿Imba’eporãva?

more options

If you could respond to this thread with the link to the bug report, it will help other people with the same issue.

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.