Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

  • 11 Mbohovái
  • 4 oguereko ko apañuãi
  • 41 Hecha
  • Mbohovái ipaháva jeddolnick

more options

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook. FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

Ñemoĩporã poravopyre

I tried all of the suggestions posted as of now, and none of them worked. This problem just started for me. I do use Facebook a lot, so I'll have to switch to Chrome.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (11)

more options

I don't use Facebook much these days but I went there and made a comment on a friend's post and it didn't do any weird shifting. I am using version 97.0.2 in Windows 10 Pro.

Only thing I can think of is if it scrolls down when a new post appears or something.

¿Imba’eporãva?

more options

Nope. Even does it on My Own Posts!

Nobody here in the Firefox community with any concrete ideas?

¿Imba’eporãva?

more options

It doesn't happen to me either. You could try starting in troubleshoot mode and checking your add-ons. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

I think before doing that I would try clearing cookies and site date and clearing the cache. The former would result in your having to log in again. https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

¿Imba’eporãva?

more options

I created a new windoze user (I hate Microsoft more than ever!) and the new user does not have the jumping comments problem that my main user account has.

¿Imba’eporãva?

more options

You can disable the backspace action by modifying this pref on the about:config page.

¿Imba’eporãva?

more options

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

¿Imba’eporãva?

more options

Thanks Corel, but, i already tried the reset backspace to 2 approach. Doesn't work.

Just tried the F7 fix. No luck.

Anybody else?

¿Imba’eporãva?

more options

There was another posting seemingly having the same issue your posting....

Facebook page jumps when typing a reply https://support.mozilla.org/en-US/questions/1374986#answer-1499338

¿Imba’eporãva?

more options

I don't see a Old Layout For Facebook in my add-ons.

Any other way to find it?

¿Imba’eporãva?

more options

If you have Addons did you disable them to see what happens.

¿Imba’eporãva?

more options

Ñemoĩporã poravopyre

I tried all of the suggestions posted as of now, and none of them worked. This problem just started for me. I do use Facebook a lot, so I'll have to switch to Chrome.

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.