Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Organization (school) logo appears as a broken image in Gmail (Google workspace)

  • 5 Mbohovái
  • 2 oguereko ko apañuãi
  • 13 Hecha
  • Mbohovái ipaháva Sara

more options

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my account. The problem does not happen if I use other browsers like Chrome or Microsoft edge. Could you please look into this problem. I am attaching a screenshot.

Thank You Samarjeet Chanda

Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (5)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Hello, Thank you for the reply, but the problem does not go away in the troubleshoot mode. Also, I have tried by clearing the cache, cookies, history as well as performing a fresh installation. Further, the problem occurs across different computers with different operating systems, viz. Windows 10 (my home computer), Ubuntu 20.04 LTS (my school computer). I have also tried with Firefox ESR 91.2.0 but the same problem occurs there also. Thanks

more options

It's possible this is a website issue.

Please provide a public link (no password) that we can check out. No Personal Information Please !


Did you check out the links just under the Start In Troubleshoot(Safe) Mode instructions?

more options

You can possibly check this broken image in the Inspector and in the Network Monitor. You can also check the Web Console for related messages.

more options

I have the same problem reported on October 17, 2021 by @mechanical.samarjeet

Anyone find a solution? Is it an issue with the nonprofit version of Google Workspace and the updated version of Firefox?