Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Skip the "open or save" dialog box when downloading an attachment in Gmail

  • Mbohavai’ỹre
  • 1 oguereko ko apañuãi
  • 1 Hecha
more options

I'm a recent convert from Chrome after decades (used to use Firefox waaaaaay back in the day) so I've become quite accustomed to how things worked in Chrome. I've found most of the workarounds to get it back to what I'm used to but one has stumped me and I've spent too many hours searching and reading so I'm hoping someone here can help... (I just discovered part of the problem while taking screenshots, I think it's the extension)

In Chrome, when in Gmail and clicking the download button to download an attachment, it would bring up the "save as" but in Firefox, while it will do that now for common things like jpg etc, I can't get it to do it for a .ds2 or .dss extension which are my most common downloads.

I see the Applications box in Settings/General but it doesn't show .ds2 or .dss and when I search, nothing. How do I add these two extensions so that when I try to download, it gives me the option to "Do this automatically for files like this from now on" option? Thank you!!

Mba’erechaha japyhypyre oñondivegua

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.