Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Picture-in-picture not available for Netflix

  • 2 Mbohovái
  • 1 oguereko ko apañuái
  • 27 Hecha
  • Mbohovái ipaháva dboyced

more options

When I watch Netflix videos the picture-in-picture button does not appear (Firefox v. 7.9.0 on a Windows 10 machine with AdBlock Plus for Firefox addon enabled) . Picture-in-picture is enabled in my Firefox options and works fine for videos from other web sites, such as YouTube. It was also working fine for Netflix until lst week. Have tried turning my ad blocker off and also the right-click on/off toggle for picture-in-picture while playing video but problem persists. All drivers on machine are up to date.

Is anyone else experiencing this problem? Any ideas on why this is happening with just Netflix? Thanks!

When I watch Netflix videos the picture-in-picture button does not appear (Firefox v. 7.9.0 on a Windows 10 machine with AdBlock Plus for Firefox addon enabled) . Picture-in-picture is enabled in my Firefox options and works fine for videos from other web sites, such as YouTube. It was also working fine for Netflix until lst week. Have tried turning my ad blocker off and also the right-click on/off toggle for picture-in-picture while playing video but problem persists. All drivers on machine are up to date. Is anyone else experiencing this problem? Any ideas on why this is happening with just Netflix? Thanks!

Opaite Mbohovái (2)

more options

Does it make a difference if you modify this pref on the about:config page ?

  • media.videocontrols.picture-in-picture.video-toggle.always-show = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Unfortunately, changing the configuration didn't fix the problem. Here are the current configuration settings for picture-in-picture on my machine: media.videocontrols.picture-in-picture.audio-toggle.enabled false media.videocontrols.picture-in-picture.enabled true media.videocontrols.picture-in-picture.keyboard-controls.enabled false media.videocontrols.picture-in-picture.video-toggle.always-show true media.videocontrols.picture-in-picture.video-toggle.enabled true media.videocontrols.picture-in-picture.video-toggle.min-video-secs 45

The control continues to appear in all videos except those on Netflix.