Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

does tunnelbear VPN work with firefox?

more options

Tunnelbear VPN moved my site to another country and their language on Internet Explorer, but Firefox stays in English; does Firefox work with Tunnelbear?

Tunnelbear VPN moved my site to another country and their language on Internet Explorer, but Firefox stays in English; does Firefox work with Tunnelbear?

Ñemoĩporã poravopyre

Normally, when you run a VPN at the Windows level (not just through a browser extension), all your browsers should go through the same tunnel. You could double-check that Firefox is set to follow your Windows settings:

You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" should piggybacks on your Windows/IE "LAN" setting. I usually don't recommend "Auto-detect" because it can lead to a flaky connection, but if the default setting doesn't work, you could try it. You also could try "No proxy".

Can you get it working?

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 5

Opaite Mbohovái (1)

more options

Ñemoĩporã poravopyre

Normally, when you run a VPN at the Windows level (not just through a browser extension), all your browsers should go through the same tunnel. You could double-check that Firefox is set to follow your Windows settings:

You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" should piggybacks on your Windows/IE "LAN" setting. I usually don't recommend "Auto-detect" because it can lead to a flaky connection, but if the default setting doesn't work, you could try it. You also could try "No proxy".

Can you get it working?