Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

can't enter about:config

more options

I'm trying to reach the about:config screen to enable javascript. All I get is how to do it screens, I know how to do it! Cannot reach to configure it.

I'm trying to reach the about:config screen to enable javascript. All I get is how to do it screens, I know how to do it! Cannot reach to configure it.

Opaite Mbohovái (5)

more options

HI   !

Maybe you typed   about:config   in the search bar instead of the address bar   ?

When you type   about:config  in the search bar, you will indeed see   'how to do it' ......

more options

Reached it! Turned it from false to true. Still get notice; javascript search not enabled, going to non -javascipt. Clicked reload, get the warning on about about:config site. Even re-start comp, nothing. You can tell I good I am at this!

more options

Was javascript.enabled not set to true on the about:config page?

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

pockles71 said

You can tell I good I am at this!

Yes, you sure are   !

Do you by any chance have any add-ons installed like AdBlock Plus, NoScript, Flash Block, Ghostery   ? If so, would you disable them and see if that makes a difference   ?

more options

If the above doesn't help...

pockles71 said

Still get notice; javascript search not enabled, going to non -javascipt.

Can you post a link to the page where you get that error?