Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

firefox cannot browse through ebay

  • 3 Mbohovái
  • 1 oguereko ko apañuãi
  • 2 Hecha
  • Mbohovái ipaháva mattcamp

more options

I can no longer open or browse through ebay.com.au

I can no longer open or browse through ebay.com.au
Mba’erechaha japyhypyre oñondivegua

Moambuepyre geoloic rupive

Ñemoĩporã poravopyre

It works for me. Go to Advanced\Network\Connection and make sure to select "No Proxy" under "Configure how Firefox connects to the Internet" (see screenshot).

Alternatively, refresh Firefox according to the following directions.


The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (3)

more options

Ñemoĩporã poravopyre

It works for me. Go to Advanced\Network\Connection and make sure to select "No Proxy" under "Configure how Firefox connects to the Internet" (see screenshot).

Alternatively, refresh Firefox according to the following directions.


The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Hi mattcamp,

Thank you for your help. Refreshing Firefox solved the problem. So thanks again.

more options

You're very welcome, glad it worked.