Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Even with "ask to save tabs" unchecked, Firefox keeps asking to save tabs

  • 3 Mbohovái
  • 5 oguereko ko apañuãi
  • 2739 Hecha
  • Mbohovái ipaháva cor-el

more options

Firefox 32.0 for Linux.

The option "warn me when closing multiple tabs" is UNchecked in my preferences, but every time I close multiple tabs Firefox asks "Do you want Firefox to save your tabs for the next time".

I then check "do not ask next time", and when I restart the browser, the "warn me when closing multiple tabs" is still UNchecked, however Firefox still asks to save tabs.

Also, in my about:config the browser.tabs.warnOnClose shows "false". However, Firefox does not seem to respect that.

So Firefox actually remembers my settings, but does the opposite?

How can I get Firefox to respect the settings and disable that tab-closing warning message?

Ñemoĩporã poravopyre

There are also these prefs:

  • browser.tabs.warnOnCloseOtherTabs
  • browser.showQuitWarning
  • browser.warnOnQuit
Emoñe’ẽ ko mbohavái ejeregua reheve 👍 4

Opaite Mbohovái (3)

more options

Ñemoĩporã poravopyre

There are also these prefs:

  • browser.tabs.warnOnCloseOtherTabs
  • browser.showQuitWarning
  • browser.warnOnQuit
more options

Ok, by turning browser.warnOnQuit to 'false', now it doesn't show that warning. No idea how warnOnQuit got set to 'true' in the first place though...

The other 2 options were also set to 'true' but didn't seem to be the problem.

Thank you, it works perfectly now.

more options

browser.warnOnQuit is true by default, so that value shouldn't be a surprise. When you have toggled it to false then it should now appear bold (user set).