Showing questions tagged: Show all questions

Inconsistant Display - Firefox v Edge

Good afternoon, I raised an issue with TripAdvisor because the "review icon" that guests would click is not appearing when viewing via Firefox. They have come back to me … (read more)

Good afternoon,

I raised an issue with TripAdvisor because the "review icon" that guests would click is not appearing when viewing via Firefox. They have come back to me (and I've double checked it), it is in fact present when viewing on Edge??

Obviously gaining reviews when you own a guest house business is important and I was wondering why this would be the case.

I've attached a couple of photos to help.

Kind regards

Emyr

Asked by jonesemyr 2 hours ago

Last reply by Theresa - Support Volunteer 19 minutes ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 3 hours ago

Increasing incompatibility with web sites I encounter

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are… (read more)

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are Allstate Insurance and Hewlett-Packard, not exactly insignificant players in the business world.

Here's what Allstate had across their page when I was attempting to log in:

"You may not be able to use certain My Account features on your current browser. For the best experience, consider using the latest versions of Chrome, Safari or Microsoft Edge."

There have been other websites with similar messaging about Firefox. The issue seems to be growing. Is there a fix coming from Firefox or are we going to continue to lose compatibility?

Asked by blueline106 17 hours ago

Last reply by TyDraniu 5 hours ago

disable the force restart

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'… (read more)

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'm forced to come back to the conference, wait for them to accept me again, etc...

At a minimum, an option should be offered to disable the restart (I didn't find any).

Thank

Asked by firefox2119 5 hours ago

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 1 day ago

Last reply by ranala 6 hours ago

cannot use thiis server

I was unable to pay an xfinity bill online. I got a cannot use this server. This has also happened with an apartment inquiry. When I attempted hit the key to go to the … (read more)

I was unable to pay an xfinity bill online. I got a cannot use this server. This has also happened with an apartment inquiry. When I attempted hit the key to go to the results the message was that I could not use this server or that the server was unavailable.

Asked by jessioah 7 hours ago

Last reply by jonzn4SUSE 6 hours ago

Hyperlinks don't open in Firefox

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to giv… (read more)

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to give up.

Asked by James 12 hours ago

Last reply by Dropa 8 hours ago

problems caused by updates

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the… (read more)

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the account screen, I just get a blank tabbed page, but the USBANK.COM system would still send a text to my phone with the security code required to log in.

With version 107.0.1 released today I no longer receive the text with the security code. Not that it matters because I can't get in any way..... it just gives me a blank screen tab. I now have to use the Microsoft browser to log in and do my banking.


November 15, 2022 Version 107.0, first offered to Release channel users on November 15, 2022

November 29, 2022 Version 107.0.1, first offered to Release channel users on November 29, 2022

Michael Hill

Asked by michael.t.hill1969 11 hours ago

no sound

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy… (read more)

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy url to edge perfect sound.

its not just yt. mozilla wont give any sound. video plays fine. yt is not muted. i have checked evrerything.

i am contactable at [email removed from public] on the left hand side of url there is a button with 2 small horizontal lines with a clear small circle on end of each line. in this it has options of permissions to block audio and video. i have both allowed. i have a couple of addons installed extensions i mean. abp its an ad blocker. i wonder about this. but this has been installed for a long time.

thanks Tadhg.

Asked by tadhgmorris 19 hours ago

Last reply by jonzn4SUSE 12 hours ago

106.0.2 And Win Explorer

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this is… (read more)

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this issue reported earlier.

Asked by aj8mh-radio 1 month ago

Last reply by BarbaraML 13 hours ago

Browser that works for old Mac OS

Was wondering if there is a browser that will work for an old Mac with OS X 10.6.8? That will actually load and play something like Youtube? Somebody mentioned ERS 78 mig… (read more)

Was wondering if there is a browser that will work for an old Mac with OS X 10.6.8? That will actually load and play something like Youtube? Somebody mentioned ERS 78 might work on and old Mac?

Asked by randlepinkfloyd 15 hours ago

Last reply by cor-el 14 hours ago

Private window

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera… (read more)

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera work. Standard FF, 107.0.1 (64-bit), allows login but I prefer private window. Please advise

Asked by MickeyDM2 19 hours ago

Last reply by MickeyDM2 14 hours ago

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (read more)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 16 hours ago