Showing questions tagged: Show all questions
  • Resolto

open links from sidebar in new tab with ctrl without switching to it immediately

When you open a link from the sidebar while holding ctrl, firefox opens it in a new tab and switches to it immediately; whereas when you click a link from a webpage with … (Máis información)

When you open a link from the sidebar while holding ctrl, firefox opens it in a new tab and switches to it immediately; whereas when you click a link from a webpage with ctrl, it does not switch to the new tab (unless you hold shift as well, or check "When you open a link, image or media in a new tab, switch to it immediately" in settings > general > tabs). I would like if firefox does not automatically switch to opened links from the sidebar (history, bookmark, etc.), when I open them with ctrl? (I know I can hold shift to do that, but I was wondering if there might be a preference in about:config to change the reverse this behaviour for sidebars)


Thanks, Ibr.

Asked by ibrahimasif1234 hai 2 meses

Answered by zeroknight hai 2 meses

  • Resolto

No longer have the option to save default behaviour of a download file

for new file types the option to save the default behaviour for future downloads is no longer avaliable for me. Also, the option to set in "Settings -> General -> F… (Máis información)

for new file types the option to save the default behaviour for future downloads is no longer avaliable for me. Also, the option to set in "Settings -> General -> Files and Applications" does not show any of the new file types.

I've tried re-installing firefox, as well as refreshing but still the same results.

Asked by brian hai 2 meses

Answered by zeroknight hai 2 meses

  • Resolto

Hanging on text box input

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then prin… (Máis información)

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then print the text after a few seconds. I have an Intel 13900k @ 5.5ghz.

I can't provide a link to the text box as it's a WordPress CMS on my local machine. This issue does not present itself on the competitor browser.

A few troubleshooting steps I've taken:

  • Re-install Firefox
  • New profile
  • Disable all extensions
  • PC safemode + Firefox safe mode
  • Tested dev/nightly/stable (I'm using BETA daily)
  • Disabled accel

Hopefully I'm able to have an expert look at my profiler to help determine what the issue is. I'm not knowledgeable in this area unfortunately. https://share.firefox.dev/3s60ISV

Thank you.

Asked by mattskiiau hai 3 meses

Answered by mattskiiau hai 2 meses

  • Resolto

Neither the search tool nor the search tool works

Client type : desktop Firefox Developer Edition Client version : 117.0b9 (64bits) Client language : Korean OS type : Windows 10 Home 22H2 OS version&… (Máis información)

Client type : desktop Firefox Developer Edition Client version : 117.0b9 (64bits) Client language : Korean OS type : Windows 10 Home 22H2 OS version : 19045.3208


Steps to reproduce : 1. Run Firefox Developer Editon. 2. Try searching using the navigation bar on the home screen. 3. Enjoy that nothing happens.

Expected Result : Happy life at Firefox

Actual Result: Tedious LOADING


I've been using Firefox Developer Edition for the past two years without problems. From some point on(about 1 week ago), All browser's search functions suddenly don't work. Navigation bar? Not work. Searchig from Bookmark? Not work. Do not use google? Not work even with duckduckgo. with out DNS? Not work even with 142.250.206.206. There is only one website that i can access with Firefox Developer Edition. It is Mozilla's official website At this moments, I curious that "why isnt work>?" So i used Developer tools, And then I found something amazing. There was no request or response on the Network tab! (Of course, I pressed Ctrl + R) And then, on second thought, I found that the JS function that should have been small in the lower left of the browser screen was not displayed. Finally, I thought, hmm... My Firefox is broken! So i found the FireFox, and then i uninstall it, and reinstall it! All the External Plugin works, OK then What if FireFox????? Unfortunately, Firefox Developer Edition's problem remained the same. I'm sorry that i couldn't even give you a possible cause of the problem. But i SUFFER for a week! Please resolve the issue.....

Asked by potatokth hai 3 meses

Answered by cor-el hai 3 meses

  • Resolto

Whatsapp Web: Unable to paste in the text input

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy t… (Máis información)

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy text from Whatsapp Web itself, I am able to paste in the text field.

This issue started happening just a few days ago.

Here are my specifications:

Browser: Firefox Developer Edition 117.0b8 (64-bit)

OS: Pop!_OS 21.10

Asked by sahilnare78 hai 3 meses

Answered by Dan hai 3 meses

  • Resolto

Not able to "paste" text on Whatsapp web on Firefox Developer

Good day. Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs … (Máis información)

Good day.

Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs is fine though)

Tested other ways to paste using right click / Ctrl+V but it didnt work.. and if i copy something from same whatsapp and re-apply paste, also does not work (again to remind, only pasting text does not work) !

Checking though other browsers "Edge" seems to be ok and i was able to "paste" text normally. I hv yet to check on the issue on normal Firefox Browser.

Using Windows 10. Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz RAM 32.0 GB


Since other browsers did not have this issue, i thought of raising this for Firefox devs to hv a look at it. Maybe some update done recently caused this glitch. So im doing my part in sharing feedback to improve an open source software which i use.

Thank you for the amazing browser.

Asked by Abdulaziz_10101 hai 3 meses

Answered by Paul hai 3 meses

  • Resolto

Videos washed out in FireFox

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luc… (Máis información)

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luck. Any ideas?


Thanks.

Asked by LazHimself hai 3 meses

Answered by jonzn4SUSE hai 3 meses

  • Resolto
  • Arquivado

How do I turn off this new address bar feature? This thing, with the buttons?

[See uploaded image] I don't know what this is, what it's called, or why the someone in your UI/UX team continues to think that it's a good idea to change the keyboard n… (Máis información)

[See uploaded image]

I don't know what this is, what it's called, or why the someone in your UI/UX team continues to think that it's a good idea to change the keyboard navigation in the browser with all these new, special, or whatever controls that are ultimately useless.

How do I turn this off?

Asked by metalphoenixrising hai 1 ano

Answered by metalphoenixrising hai 1 ano

  • Resolto

Virus / Malware Warning Every Time I Open Firefox

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same w… (Máis información)

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same warning every time I start Firefox? The file in question does not exist on my computer so far as I can tell and I did a thorough search through 3.5tB of storage on the machine to make sure. How do I stop this warning?

Asked by Bodger hai 3 meses

Answered by Bodger hai 3 meses

  • Resolto
  • Arquivado

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (Máis información)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell hai 1 ano

Answered by Chris Ilias hai 1 ano

  • Resolto

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (Máis información)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid hai 4 meses

Answered by zeroknight hai 4 meses

  • Resolto

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (Máis información)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Asked by Luis Braske hai 4 meses

Answered by Luis Braske hai 4 meses

  • Resolto

Cookie Consent option not showing on certain sites (EU area)

Firefox beta release: 116.0b6 (64-bit) On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to aut… (Máis información)

Firefox beta release: 116.0b6 (64-bit)

On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to automatically show on opening the sites. Other sites are still showing the cookie consent option pop-ups. This means I cannot select if I wish to accept or reject cookies on several sites that used to allow me the option.

In checking about:config, the cookiebanners.service.mode is set to 1, which I believe this the correct setting for enabling the cookies consent pop-up option.

Is there any fix for the cookie consent pop-up not working on certain sites within the EU? I am not using a VPN or pop-up blocker. Tracking protection is set to Standard, cookies and site data are always deleted on closing Firefox and "Do Not Track” signal is set to always. Deleting all installed FF extensions has no effect either.

In other browsers on the same PC, Chrome and Edge, the cookie consent option does still work as it should on the sites mentioned. In Firefox it doesn't.

This is only happening on one PC. My latop has the same FF beta build installed and is not showing this behaviour, it still automatically shows the cookie consent pop-ups when visiting sites such as BBC.com, Youtube.com and Facebook.com.

Asked by Richard Law Bijster hai 4 meses

Answered by Richard Law Bijster hai 4 meses

  • Resolto

Youtube Basic Buttons not appearing

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole bro… (Máis información)

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole browser

Asked by Oliullah hai 4 meses

Answered by jonzn4SUSE hai 4 meses

  • Resolto
  • Arquivado

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (Máis información)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido hai 3 anos

Answered by gershonido hai 3 anos

  • Resolto

Forcing Cmd/Ctrl+click to ALWAYS open the link in a background tab - even in Google Docs?

My preferences are set so that "When you open a link, image or media in a new tab, switch to it immediately" is OFF. Therefore most of the time when I Cmd+click on a link… (Máis información)

My preferences are set so that "When you open a link, image or media in a new tab, switch to it immediately" is OFF. Therefore most of the time when I Cmd+click on a link, it opens on a new tab that loads in the background. This is what I want.

However, some websites break that behavior. 2 high-profile examples:

  • In Google Docs, if a piece of text links to an URL, clicking on the text shows a small window with the URL. Cmd+click on that URL opens it in a new tab, and takes me to that tab.
  • In Facebook Messenger, if I Cmd+click on a chat, again the chat opens in a new tab and I'm taken there. Additionally, the original tab activates that chat.

Interestingly, in both these cases, I get the right behavior if I right-click on the URL or in the chat and in the contextual menu choose "Open link in new window/tab/container tab": the new tab stays in the background.

So my question is: does anyone know of a way to always make cmd+click behave just like "Open link in new tab", no matter the website?

I'm on Firefox 115b4 on macOS, but this has been like this for years at least.

Asked by hmijail hai 5 meses

Answered by hmijail hai 5 meses

  • Resolto
  • Arquivado

Colors in video player washed out on HDR monitor

Hi, I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows,… (Máis información)

Hi,

I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows, and only happens in my Firefox Developer Edition installation (normal firefox works fine). It also doesn't show up in any windows screenshots - the colors revert to normal when I'm in the screenshot GUI. I've attached photos below of a youtube video, the left is firefox DE and right is normal firefox, both in and out of the screenshot GUI so you can see the difference.

I'm on Windows 11, and I'm not sure what caused the issue. I've tried both refreshing and reinstalling firefox DE to no avail. Pretty stumped on this one, and would appreciate any help!

Asked by kjunuh hai 6 meses

Answered by TyDraniu hai 6 meses

  • Resolto

slowness to open external link

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct … (Máis información)

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct from firefox browser ..the page load faster

-windows 10 pro x64 22H2 -Firefox Dev 115.0b5 (i use dev to load unsigned pluggins) but the problem persist in all versions

Asked by itachimetal hai 5 meses

Answered by willjoe24421 hai 5 meses

  • Resolto

"The server encountered an error", unable to view activity or file owner information in google drive

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps: Quit an… (Máis información)

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps:

  • Quit and reopen firefox
  • Relaunched firefox in safe mode/extensions disabled
  • Cleared cookies
  • Tried in other browsers (works in Librewolf, Brave and Chromium; doesn't work in any Firefox browser (Nightly, beta, standard)

Asked by Zander hai 5 meses

Answered by Zander hai 5 meses