Showing questions tagged: Show all questions

Problem closiing Firefox

This is not a big issue but I have to double touch the “X” to close Firefox on my touch screen Dell XPS 13. If I use the cursor and click on the “X” Firefox closes fine.… (read more)

This is not a big issue but I have to double touch the “X” to close Firefox on my touch screen Dell XPS 13. If I use the cursor and click on the “X” Firefox closes fine. Chrome, Edge, etc. close with a single touch so this appears to be unique to Firefox. I opened Firefox in safe mode but it still required a double touch. I have uninstalled and reinstalled Firefox a couple times. I have tried this on a similar laptop with the same results (i.e., required a double touch). Any suggestions would be appreciated.

Asked by skipping8638 35 minutes ago

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (read more)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg 3 days ago

Last reply by Gutenberg 5 hours ago

Firefox tab crashes during test run with Smartbears TestComplete

We are experiencing crashes in Firefox. The test report shows a message "The firefox.exe process crashed." and provides a dmp file. I didn't find an option to upload the … (read more)

We are experiencing crashes in Firefox. The test report shows a message "The firefox.exe process crashed." and provides a dmp file. I didn't find an option to upload the dmp here. The attached pictures shows that the current tab of firefox has crashed.

Asked by m.hesse 11 hours ago

Your system has run out of application memory

I am using the latest version of Firefox with Mojave on a Mac. Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checki… (read more)

I am using the latest version of Firefox with Mojave on a Mac.

Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checking for viruses. Recently I got a message "Your system has run out of application memory" when I had 5 tabs open in Firefox. I checked Activity Monitor and it showed Firefox using 1.16 GB. 7 other apps were open, the next one with the highest memory usage was Mail (465 MB). Activity Monitor showed 30 instances of FirefoxCP Isolated Web Content entries.

I attached a screen capture showing what Firefox was using in one of these instances. Is this "normal" with 5 tabs open?

I closed the open tabs and quit Firefox. Memory usage by Firefox went down, but after a short time the problem happened again.

A search on the internet showed lots of similar complaints about FirefoxCP Isolated Web Content. Is this a known bug? Any way to avoid this problem?

Thanks.

Asked by Sue 1 month ago

Last reply by Sue 16 hours ago

Google Docs open in wrong container

Containers are useful for using multiple accounts/logins in one browser instance. However, Google Docs does not work correctly. Every time I open a Google Docs/Sheets/et… (read more)

Containers are useful for using multiple accounts/logins in one browser instance. However, Google Docs does not work correctly. Every time I open a Google Docs/Sheets/etc. file in one container, it loads in a new tab in another container. It does this even if I copy the link into a tab with the correct container. I need to keep my Google accounts separated: one is personal, the other is for work. I like Firefox, and use it to get away from Google in other ways. But I can't escape Google because of work and sharing files with certain people. I hope there is a fix for this. Thanks in advance.

Asked by matthew.n.millar 1 day ago

Last reply by matthew.n.millar 17 hours ago

Encrypted HTTPS websites always ask if I want to trust the certificate

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issue… (read more)

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issued by themselves. Before it was always enough to say "I trust this website" once. Now the question comes again and again, whenever I connect. What could be the cause of this?

Asked by Andreas Fendt 1 week ago

Last reply by Andreas Fendt 22 hours ago

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (read more)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

Asked by jjjerdee 2 days ago

Last reply by jjjerdee 1 day ago

"audio uncaught error: timeout" via Foundryvtt port

greetings, I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders… (read more)

greetings,

I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders.

on the screen, the timestamp reads 00:00 and hangs. It appeared to be the same songs, so i created another Playlist with different music on my PC and problem persists. I do not get this problem when i play music through the Foundryvtt app.

any help would be much appreciated.

Asked by randall.schweiker 1 day ago

history sidebar in Date and Time mode, arrows before each date is missing, cannot access history for each date

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection … (read more)

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection and I can't open any of them.

The only category that works in sidebar history is the Last Opened category.

How can I restore the link to these dates?

See included screencap.

Asked by p.spoot 1 day ago

Picture-in-picture not showing

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only vis… (read more)

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

Asked by EdgelordMcTeabag 3 days ago

Last reply by EdgelordMcTeabag 2 days ago

Picture-in-picture is not working

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video,… (read more)

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video, it does not start the picture-in-picture.

I've uploaded a .gif of me clicking on the button in YouTube.

Asked by cmm225 5 days ago

Last reply by cmm225 3 days ago

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. 2 weeks ago

Last reply by Peter B. 4 days ago

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows… (read more)

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Asked by Seb 4 days ago

Firefox opens websites and follow links only after retry

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still… (read more)

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still bothers me to this day.

When I, or any another application, opens a new link in Firefox, the browser _doesn't initiate the request_. So the address bar changes, new tab opens, but absolutely nothing happens afterwards, I'm just getting blank page. In order to get site opened, I have to click the address bar and press enter. Rarely, even that does not help and I have to press enter one more time again. The same applies to the basic links too - on this support website I practically had to click every link twice to get it opened. The click even is clearly registered: I see the :active state for a second. But afterwards, nothing happens, just like event got canceled in browser (clearly not JS error since it not only happens with links). It doesn't matter which site I'm using, where I am (even start page has this bug), and don't really seem to be connected to the extensions I'm using (recently I had high RAM usage by extension, and being unable to determine which extension uses RAM I disabled most of the untrusted extensions, which do not have cup icon given by Mozilla or not very popular), so I practically use _mostly_ clean Firefox now.

Before going full reset, I wonder if anyone happen to have the same issue?

Asked by dantaeusb 4 days ago

Titlebar and tabs missing in full screen mode (literally missing)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar. It is usually possible to grab the window by clicking som… (read more)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar.

It is usually possible to grab the window by clicking somewhere next to the address field, and thereby move the window downwards, alt double clicking there which set the window to "not full screen".


Right-click in any of the "white" areas - which is located inside the FF window - opens the Windows desktop menu.

screenshot 1 - "not full screen" (all is fine) screenshot 2 - FF in full screen mode (title bar vanished - replaced by white space) screenshot 6 - right-click in white space opens Windows desktop menu

Found a few reports that seem similar but not identical to this one. Rebooting the computer usually helps but after a while the problem returns. It is a rather old machine, and quite possible that this is not caused by FF, however, only FF suffers from this behaviour - any other application works "normally" (i.e. you see the title bar and buttons when the window is maximised).

Asked by branpet 5 days ago

Last reply by branpet 4 days ago

Warum startet Firefox nicht mehr?

Guten Tag! Seit einiger Zeit startet Firefox nicht mehr. Wenn ich ihn als Admin starte, startet er zwar, friert aber sofort wieder ein und rührt sich nicht mehr. Ich habe… (read more)

Guten Tag! Seit einiger Zeit startet Firefox nicht mehr. Wenn ich ihn als Admin starte, startet er zwar, friert aber sofort wieder ein und rührt sich nicht mehr. Ich habe ihn mehrfach deinstalliert und wieder sauber installiert und aktualisiert. Nichts hilt. Was läuft da falsch? Danke! klaus1003

Asked by klaus1003 4 days ago

some pages dont load proprely

Hi Firefox, my https://castbox.fm and https://linkedin.com/ aren't loading properly in my Firefox. Please see the images in attach. Can you please explain why this is ha… (read more)

Hi Firefox, my https://castbox.fm and https://linkedin.com/ aren't loading properly in my Firefox. Please see the images in attach. Can you please explain why this is happening ?

Thanks Gonçalo

Asked by Gonçalo 5 days ago

Last reply by Gonçalo 4 days ago