Showing questions tagged: Show all questions
  • Resolto
  • Bloqueado
  • Arquivado

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (Máis información)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke hai 6 meses

Answered by zeroknight hai 6 meses

  • Resolto

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (Máis información)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Asked by Bob4K hai 2 meses

Answered by TyDraniu hai 2 meses

  • Resolto

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (Máis información)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Asked by jankec08 hai 2 meses

Answered by Paul hai 2 meses

  • Resolto

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (Máis información)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

Asked by miklkit hai 2 meses

Answered by cor-el hai 2 meses

  • Resolto

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (Máis información)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор hai 2 meses

Answered by Paul hai 2 meses

  • Resolto

netflix

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i… (Máis información)

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i reset drm already. it wont even sign in through firefox. i was on the phone with netflix for an hour they said use chrome which i hate or edge which is equally horrible but both work just not firefox. f7111-1957-205002 this code popped once. never had this kind of problem before. i already cleared cash and redownloaded firefox and all that jazz.

Asked by Mindblender hai 2 meses

Answered by zeroknight hai 2 meses

  • Resolto

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (Máis información)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K hai 2 meses

Answered by zeroknight hai 2 meses

  • Resolto

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (Máis información)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Asked by Hamza Shareef hai 3 meses

Answered by jscher2000 - Support Volunteer hai 3 meses

  • Resolto

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (Máis información)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Asked by Aram hai 3 meses

Answered by jscher2000 - Support Volunteer hai 3 meses

  • Resolto

Website page does not fully load

This link does not fully load using Firefox, but does using Chrome. https://act.environmentaldefence.ca/page/147607/petition/1 I am unable to sign the petition because … (Máis información)

This link does not fully load using Firefox, but does using Chrome.

https://act.environmentaldefence.ca/page/147607/petition/1

I am unable to sign the petition because the whole form does not show up in Firefox.

Asked by SueWitch hai 3 meses

Answered by cor-el hai 3 meses

  • Resolto

Unable to interact with many of the buttons on the roblox website

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey s… (Máis información)

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey screen with nothing in it. In the attached GIF I am clicking rapidly. I don't believe this is an issue with roblox itself, as when I open chrome everything works perfectly. The only extensions I am using for the site are RoPro and BTRoblox. I have tried to turn the extensions off and have even uninstalled them, however the problem was still not fixed.

Asked by ushaaaaa hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (Máis información)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Asked by benshakespeare hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (Máis información)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (Máis información)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink hai 3 meses

Answered by cor-el hai 3 meses

  • Resolto

Youtube appears blank

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troublesh… (Máis información)

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Asked by cperche06 hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

Firefox keeps zooming in on web page

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do. For reference thi… (Máis información)

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do.

For reference this is wikipedia. Every time I load a wikipedia page it loads zoomed in to 210%, which I will then have to reset to 100% in order to read the page properly. If I for some reason click on a link on the wikipedia page that goes to another wikipedia page, the zoom will reset again to 210%, which I will then need to reset once again. This happens also whenever I switch from the wikipedia tab to another tab and then switch back again. I do have an addon that changes wikipedia slightly (the Wikipedia Vector Skin addon) but disabling this addon doesn't fix the issue.

I went into about:config several times already and changed different settings to try and make it stop, but nothing so far has worked. I've tried resetting layout.css.devPixelsPerPx to 1.0 and back again to -1.0 and it makes no difference. I also tried changing browser.zoom.full to false and it keeps happening. Changing browser.zoom.siteSpecific to false does fix the issue, however it also resets the zoom I have on other websites that I want to keep, so it's not an ideal fix. I also cleared all my cache and cookies and it changed nothing.

Does anyone have any idea on why this keeps happening only with wikipedia, and how I can get this to stop happening? I assume there must be some internal setting that would need to be reset in order to fix this, but I don't know how to do it or where I would even go.

Asked by Lt. Soul hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (Máis información)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Asked by aalles1 hai 3 meses

Answered by aalles1 hai 3 meses

  • Resolto

Outlook Live not displaying email content

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing. Works fine on Edge. A month ago it was I couldn't dele… (Máis información)

The site opens, I can click to open an email but no content is shown. Starting Firefox in safe mode...same thing.

Works fine on Edge.

A month ago it was I couldn't delete or mark any emails read. Then that just started working again.

Whats going on with Firefox these days? I've used this browser for years with few problems.

Asked by Adrenoreceptor hai 3 meses

Answered by zeroknight hai 3 meses

  • Resolto

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (Máis información)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Asked by kenmorris1 hai 4 meses

Answered by kenmorris1 hai 4 meses