Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will not open a new tab

  • 2 replies
  • 9 have this problem
  • 146 views
  • Last reply by pwhite17

more options

Firefox has stopped letting me open a new tab. If I click on the plus sign, hit Ctrl-T, or go to File>New Tab, nothing happens. The only way a new tab will open is if I click on a link in an email, then it opens the link as a new tab. I use tabs frequently and it's very annoying to have to go find an email with a link just so I can open a tab. It doesn't matter if I have only one or several tabs open. I haven't installed anything other than Firefox and Windows (I have Windows 7) updates. I am running Firefox 24.0 but the problem started with the earlier version.

Firefox has stopped letting me open a new tab. If I click on the plus sign, hit Ctrl-T, or go to File>New Tab, nothing happens. The only way a new tab will open is if I click on a link in an email, then it opens the link as a new tab. I use tabs frequently and it's very annoying to have to go find an email with a link just so I can open a tab. It doesn't matter if I have only one or several tabs open. I haven't installed anything other than Firefox and Windows (I have Windows 7) updates. I am running Firefox 24.0 but the problem started with the earlier version.

Chosen solution

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Read this answer in context 👍 4

All Replies (2)

more options

Chosen Solution

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

That was the problem. It was an extension called MLFHS Community Toolbar by Conduit Ltd. I disabled it and everything works as it should Thank you!