Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is no start up in options for me to set restore session

  • 7 replies
  • 2 have this problem
  • 5 views
  • Last reply by denisesouth

more options

I have firefox 13.0. After uninstalling and reinstalling it, my restore sessions feature went away. All the tips tell you to go to options, general and startup. But there is no startup option there.

I need to be able to restore sessions again. Anyone know another way to activate this since I have no startup choice in options?

I have firefox 13.0. After uninstalling and reinstalling it, my restore sessions feature went away. All the tips tell you to go to options, general and startup. But there is no startup option there. I need to be able to restore sessions again. Anyone know another way to activate this since I have no startup choice in options?

Chosen solution

You are in Advanced. up at the top of that Window, click "General" (there is General, tabs, etc.). Then you will be at the home page settings.

Read this answer in context 👍 1

All Replies (7)

more options

Inside the Options Window, in the Home page section, you should see "When Firefox Starts:" then a drop down list. If you click that dropdown, then select "Show my Windows and Tabs from last time", that will activate session restore when you close Firefox.

more options

Make sure that you do not run Firefox in permanent Private Browsing mode and that you keep history.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

Do not use "Clear history when Firefox closes" to clear the "Browsing History".

more options

There is no Home page section in options and I don't see "When Firefox Starts:" or a drop down list. This is sure a mystery.

more options

Can you attach a screenshot of how you see the Firefox/Tools > Options > General window?

more options

Here is what I see in options.

more options

Chosen Solution

You are in Advanced. up at the top of that Window, click "General" (there is General, tabs, etc.). Then you will be at the home page settings.

more options

Thanks so much. That did the trick!