Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have an email account on qou but all the incoming emails subject and body appear as question marks, why???

  • 10 replies
  • 1 has this problem
  • 10 views
  • Last reply by abualmajd

more options

I have an email account on QOU (al-quds Open University) but all the incoming emails subject and body appear as question marks, why???

All Replies (10)

more options

Which encoding is selected when that happens?

  • Firefox > Web Developer > Character Encoding
  • View > Character Encoding
more options

Dear Sir,,, I have the problem only I received emails in Arabic and this problem appears only after I updated the browser, the problem disappear when I open the account on other browsers such as Internet Explorer attached a snap form the account

more options

Try to set the Boolean pref gfx.font_rendering.directwrite.use_gdi_table_loading to false on the about:config page.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Dear Sir,, Thank you for your response, I tried the three steps or ways but nothing change. The problem still the same.

more options

You did verify that the encoding is set to UTF-8?

  • Firefox > Web Developer > Character Encoding
  • View > Character Encoding

You can try to disable the website fonts temporarily as a test and choose some different default fonts to see if that helps.

  • Tools > Options > Content : Fonts & Colors > Advanced > [ ] "Allow pages to choose their own fonts, instead of my selections above"
more options

Dear Sir,, I tried the solution you suggested but nothing changed.

more options

Do you get the correct characters if you select them with the mouse to the clipboard and paste them in a file in a text editor?

more options

No, when I paste them in Notepad or Ms-Word they still appear as question marks.

more options

If they are also appearing as ?? when pasted and the encoding is set to UTF-8 then I assume that the server is sending them as such and in that case you need to contact the site and ask them to look into this.

more options

But when I open the email on other browsers such as Internet explorer they appear in letters not ????