Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox remembering last website state, even after restarting, clearing history, cookies,cache etc. No other does this (IE,Chrome,Opera...)

  • 1 reply
  • 2 have this problem
  • 4 views
  • Last reply by Hasan

more options

On the website, after 3-4 login attempts and an error message appears. You cannot retry unless you exit out of the browser(s) completely.

I closed all FireFox browsers, opened a new browser and cleared Recent History will all checked. Closed the browser and restarted the browser again. Going to the website, the error message page is displayed and not the login page.

With IE (also Chrome and Opera), after closing all the browser window(s) and restart browser and then go the website, I get to the login page, not the error message page.

It sounds like FireFox is keeping something around (even after clearing everything out) and the website is remembering you in some way.

All Replies (1)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on ALL Options -> click Clear Now

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" and click Reset to Default button

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> go to Tools Menu -> Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.