Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrading to V.4, Bookmarks toolbar is gone. Attempts to Import old backup produces "Unable to process the backup file" error message. Can't make new Bookmarks

  • 1 reply
  • 10 have this problem
  • Last reply by TonyE

more options

Windows XP Home Edition (Japanese Version)

After upgrading to Firefox 4, the Bookmarks Toolbar shows up blank. On other PCs where I made the same upgrade the same problem occurs, but I found if I right-click and disable the Bookmarks Toolbar and then enable it, the problem is solved. In this case, that doesn't work.

I attempted to restore my Bookmarks by going to Bookmarks>Show All Bookmarks then go to Import and Backup>Restore and select any of my previous backups, I get the error "Unable to process the backup file."

Tried the "Choose File..." option to manually select the files but received the same result ("Unable to process the backup file.")

Opened the Bookmark backup files in Notepad ++, the files are fine.

Tried creating new Bookmarks by dragging an accessed site to the Bookmark Toolbar or clicking the star to the right of the Address Bar. No bookmarks are saved.

Tried opening Firefox without Add-ons activated and had no improvements.

All Replies (1)

more options

The file that stores bookmarks is probably damaged, for details on how to fix that see