Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bing Maps causes firefox to crash

  • 6 respostas
  • 0 have this problem
  • 2 views
  • Last reply by jones2347

more options

When I open Firefox and call up bing maps , it starts to load the page , then Firefox crashes . Has been doing this for several firefox versions . Looking at the crash report , I always get "The debug symbols are missing for firefox. Please install firefox-dbg." but I can't find firefox-dbg to load

When I open Firefox and call up bing maps , it starts to load the page , then Firefox crashes . Has been doing this for several firefox versions . Looking at the crash report , I always get "The debug symbols are missing for firefox. Please install firefox-dbg." but I can't find firefox-dbg to load

Chosen solution

FYI ffmpeg version 4.4.2-0ubuntu0.22.04.1 Thanks for your help . Whilst seeing if I could select the KDE desktop from the login screen (nope) I noticed that cinnamon was selected too software rendering , Bing maps now works with cinnamon default mode selected Thanks again

Ler a resposta no contexto 👍 1

All Replies (6)

more options

I'm not having any issues with the site. see screenshot

What OS? What Desktop? X11 or Wayland?

Did you try Firefox in Troubleshoot Mode?

Try downloading Firefox from Mozilla, run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20240524 KDE Plasma Version: 6.0.4 KDE Frameworks Version: 6.2.0 Qt Version: 6.7.0 Kernel Version: 6.9.1-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

jonzn4SUSE modificouno o

Helpful?

more options

Linux mint 21.1 ,Cinnamon ,X11, will run in troubleshoot mode , but still crashes if I turn off "All" the extensions in normal mode when bing maps starts to load , This may also occur when certain weather map were loaded (sorry forgot which one). Firefox currently 126.0.1 (64 bit) , has been crashing for several previous releases on bing maps. Will have a go at new reload from mozilla.

Helpful?

more options

What happens in KDE? You can also run a live usb stick of Mint or openSUSE to see if you have the same issues. Just for S&Gs, what version of ffmpegs are you running?

jonzn4SUSE modificouno o

Helpful?

more options

Chosen Solution

FYI ffmpeg version 4.4.2-0ubuntu0.22.04.1 Thanks for your help . Whilst seeing if I could select the KDE desktop from the login screen (nope) I noticed that cinnamon was selected too software rendering , Bing maps now works with cinnamon default mode selected Thanks again

Helpful?

more options

interesting... Can you show where that was selected? Sounds like you will need to install KDE if you want the option to show on the login screen

jonzn4SUSE modificouno o

Helpful?

more options

Your correct , I suspect that KDE would also appear . Can't do a screen dump from mint login screen , but next to user name there is a cinnamon button , where you can select desktop , cinnamon (default) or cinnamon (software rendering) in my setup

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.