Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

typing lag in large text input fields

  • 2 respostas
  • 0 have this problem
  • 44 views
  • Last reply by npfoss

more options

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode). I also tried setting `accessibility.force_disabled=1` as suggested [https://support.mozilla.org/en-US/questions/1395816 here] and [https://support.mozilla.org/en-US/questions/1396074 here], but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Chosen solution

Try enabling native Wayland with the environment variable MOZ_ENABLE_WAYLAND=1.

Does it still happen with the flatpak package?

Ler a resposta no contexto 👍 0

All Replies (2)

more options

Chosen Solution

Try enabling native Wayland with the environment variable MOZ_ENABLE_WAYLAND=1.

Does it still happen with the flatpak package?

Helpful?

more options

Wayland fixed it, thanks a bunch! (did not test flatpak)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.