Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird hangs for ~30 seconds viewing photos

  • 7 replies
  • 1 has this problem
  • 15 views
  • Last reply by Wayne Mery

more options

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

Modified by Wayne Mery

All Replies (7)

more options

Well, you've pretty much removed Thunderbird from the equation. It seems more an issue of cpu speed and PC memory available. Downloading photos requires more capacity than text messages.

Helpful?

more options

I thought about this problem, but all 4 computers have exactly the same parameters, they all have the same disk, CPU, memory, etc.

Helpful?

more options

do they have the same antivirus? have you checked the disks for error and cleaned the system temp folder of all the garbage it accumulates. I have seen huge issues created if the temp folder had too many files in it.

Helpful?

more options

Yes they have the same antivirus with exactly the same version it is Nod32. I cleaned the disk of everything, temporary cookies, etc. I even compared if there were differences between other programs installed on computers and there is no difference. I also scanned for viruses and threats were not detected.

I checked the levels of used memory and processor, when opening e-mails everything is the same, the statistics are the same.

Helpful?

more options

There are some bug reports of this. Perhpas we can make progress during v102

Helpful?

more options

Ok thanks for the info, then we'll be waiting for the update

Helpful?

more options

https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-92c27cff-db89-8644-1ce4-b3e5e56fe234 then start Thunderbird while holding shift key to start in troubleshoot mode.

Better results?

If not, version 102 should be availble in a couple weeks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.