Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disappearance of message after filtering

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by Matt

more options

On an exchange account with the owl addon, since update to TB91, launching a filter to tag some emails, make them disappear from the list. They are still in the inbox in the webmail access to the exchange account. It looks like they are masked in TB The filter is very simple : a few OR conditions on name of senders, only one action tag with a preset tag - is there a way to unmask emails ? - is this a bug from the filter ? - is this a bug from owl addon ? Thanks for helping me

On an exchange account with the owl addon, since update to TB91, launching a filter to tag some emails, make them disappear from the list. They are still in the inbox in the webmail access to the exchange account. It looks like they are masked in TB The filter is very simple : a few OR conditions on name of senders, only one action tag with a preset tag - is there a way to unmask emails ? - is this a bug from the filter ? - is this a bug from owl addon ? Thanks for helping me

All Replies (1)

more options

I would guess this is an owl issue, but you could try right clicking the folder, selecting properties and then the repair function to re-index the folder. This might bring them back into view and will offer additional data points for the OWL people to assist you.