Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems with printing after 68.x update

  • 1 resposta
  • 1 has this problem
  • 6 views
  • Last reply by philipp

more options

Hi,

I'm using Outlook Web APP (OWA). After update 68.X I have a problem with printing e-mails. 1. I'm clicking on Print in e-mail message. 2. Message opens in another window and Tab where I must choose Printer appears. 3. I'm choosing printer and click print. 4. On page are only information about (on top) topic and (on bottom) amount of page. Rest of page is blank.

Printing previem also shows blank page. The problem occurs only when I want to print message. When I want print whole page problem doesn,t exist. Problem occurs only on FF 68.X. On IE,Edge,FF67.X problem doesn't. I was trying to: 1.Reset printer in about:config 2.Delete Print in Prefs.jvs in profile. 3.Run FF in safe mode. 4.Reinstall FF. 5.Change printer margins.

I was trying everything that I found in the internet and nothing helps... Problem occurs on PC in whole company and on various printers.

Hi, I'm using Outlook Web APP (OWA). After update 68.X I have a problem with printing e-mails. 1. I'm clicking on Print in e-mail message. 2. Message opens in another window and Tab where I must choose Printer appears. 3. I'm choosing printer and click print. 4. On page are only information about (on top) topic and (on bottom) amount of page. Rest of page is blank. Printing previem also shows blank page. The problem occurs only when I want to print message. When I want print whole page problem doesn,t exist. Problem occurs only on FF 68.X. On IE,Edge,FF67.X problem doesn't. I was trying to: 1.Reset printer in about:config 2.Delete Print in Prefs.jvs in profile. 3.Run FF in safe mode. 4.Reinstall FF. 5.Change printer margins. I was trying everything that I found in the internet and nothing helps... Problem occurs on PC in whole company and on various printers.

All Replies (1)

more options

hello, it's a known issue at the moment that we are tracking in https://bugzilla.mozilla.org/show_bug.cgi?id=1567105