Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Just updated, blocks sandboxie, nothing but blank pages

  • 3 respostas
  • 9 have this problem
  • 23 views
  • Last reply by paulljames

more options

Pretty much as the tag-line says. I just ran the latest update -- 51.0.1. (32bit). Now, opening with Sandboxie I get just a blank page. All the headers, etc. are in place, but nothing happens on any page. I can open the Bookmark Menu, for example, and click a bookmark, but nothing happens. Opening WITHOUT Sandboxie presents no problems, everything is normal (except that my Hotmail account is blocked, oh, well)

Pretty much as the tag-line says. I just ran the latest update -- 51.0.1. (32bit). Now, opening with Sandboxie I get just a blank page. All the headers, etc. are in place, but nothing happens on any page. I can open the Bookmark Menu, for example, and click a bookmark, but nothing happens. Opening WITHOUT Sandboxie presents no problems, everything is normal (except that my Hotmail account is blocked, oh, well)

Chosen solution

Hmm. Now THERE'S a thing....Just on a whim, with Firefox running, I clicked the "run web browser" entry in the systray iteration of Sandboxie. It works; Firefox is now running with Sandboxie. So apparently, it's the actual sign-in process that causes the glitch. Hmmm...must ponder. But, under any circumstances, thanks for the fast reply, cor-el!

Ler a resposta no contexto 👍 0

All Replies (3)

more options

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false
more options

Thanks cor-el. I appreciate the assist, but, no joy. Thinking back, it seems to me that Sandboxie and Firefox often don't play together well. I'll keep looking and waiting for an update/patch.

more options

Chosen Solution

Hmm. Now THERE'S a thing....Just on a whim, with Firefox running, I clicked the "run web browser" entry in the systray iteration of Sandboxie. It works; Firefox is now running with Sandboxie. So apparently, it's the actual sign-in process that causes the glitch. Hmmm...must ponder. But, under any circumstances, thanks for the fast reply, cor-el!