Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

32B FF 48.0.1 Pinned to Taskbar, But Opens In a New Icon

  • 6 respostas
  • 3 have this problem
  • 32 views
  • Last reply by ajk1962f

more options

I'm running Windows 8.1. I just updated to FF 48.0.1 for desktop. I prefer using 32-bit, so I have it pinned to my taskbar. Normally, when I click on a taskbar icon to start the program, the program opens in the same icon. But as per the attached image, clicking the pinned FF icon opens 48.0.1 in a new button. How can I get it to open in the existing button?

ajk1962f

I'm running Windows 8.1. I just updated to FF 48.0.1 for desktop. I prefer using 32-bit, so I have it pinned to my taskbar. Normally, when I click on a taskbar icon to start the program, the program opens in the same icon. But as per the attached image, clicking the pinned FF icon opens 48.0.1 in a new button. How can I get it to open in the existing button? ajk1962f
Capturas de pantalla anexas

ajk1962f modificouno o

Chosen solution

Hi, with FF running, try right click on the second (open) icon > Pin to Taskbar; then right click > Unpin the first (non-open) one.

Ler a resposta no contexto 👍 1

All Replies (6)

more options

This came up before, but it's hard to search for...

I think one possible "fix" was to unpin Firefox so that it returns to being a desktop shortcut, then pin it again.

I'll search and see what else I come up with.

more options

Or unpinning the one you had before and pinning the new one? Here's the old thread: I have Firefox pinned to my Win 8 taskbar, but when I open it, a get a second icon.

more options

Thanks for the suggestion. Already tried unpinning and re-pinning. Didn't work. BTW, I don't have it as a desktop shortcut, as those require a double-click, whereas taskbar icons only require a single click. I went to Program Files (x86), found the .exe, and right-clicked Pin to Taskbar.

Any other ideas, anyone? Thanks.

ajk1962f modificouno o

more options

Chosen Solution

Hi, with FF running, try right click on the second (open) icon > Pin to Taskbar; then right click > Unpin the first (non-open) one.

more options

Scribe,

I'll try that ASAP; I'm at work now. I should say that I have the same version of 32B FF at work, and I don't have this problem at work. I don't know if the fact that my company uses Win7 is a factor, but I thought I'd mention it.

ajk1962f modificouno o

more options

Scribe,

It worked! Problem solved. Thanks.  :-)

ajk1962f