Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is Slickdeals.net showing up constantly in Url Search field?

  • No replies
  • 7 have this problem
  • 7 views
more options

Recently every time I use the Firefox for Iphone (6 plus)(recently updated IOS to 9.3.1) "Slickdeals.net" shows up url search field. I have been having sleep issues lately so have been searching for help. As soon as I type anything with "Sl" the Slickdeals.net shows up. Even "Slippers" (try it and see if it happens for you to see if maybe I am the only one. If it does then please post it here) I don't believe that this has ever happened before. I never or at least never noticed it in IOS 9.3 or before. Also, I am not a searcher of adult sites. I do search on my phone for a lot of price comparisons and electronics and IT info. My current settings set in Safari are as follows Search engine Bing: Suggestions and Safari sug. set to off. Quick website search: off, Pre-load top hit: off. Frequently visited sites: off. Javascript is: Off Do not track: on, block popups: on, Show tab bar: on, Block cookies: allow from visited, Fraud web warn; on.

For Firefox (ver. 3.0 (11)) I am Not Using Sync and at least I think I am not using (Icloud bookmarks since I have safari set to Off in ICloud) Block pop-up Windows: on, Search engine: Bing, Show search suggestions: Off Google and Wikipedia are the only Quick search Engines I have set to: On. Yahoo, Duck duck go, Amazon, Twitter: Off. I have never gone to their website and want to make sure I didn't some how add something I didn't know I had or infection in my network or computer or phone. Any help with this or just knowing I am not the only one would be very helpful. I do not get that with Google it may show up Third down from the top in the search suggestions when typed in the search field.

Recently every time I use the Firefox for Iphone (6 plus)(recently updated IOS to 9.3.1) "Slickdeals.net" shows up url search field. I have been having sleep issues lately so have been searching for help. As soon as I type anything with "Sl" the Slickdeals.net shows up. Even "Slippers" (try it and see if it happens for you to see if maybe I am the only one. If it does then please post it here) I don't believe that this has ever happened before. I never or at least never noticed it in IOS 9.3 or before. Also, I am not a searcher of adult sites. I do search on my phone for a lot of price comparisons and electronics and IT info. My current settings set in Safari are as follows Search engine Bing: Suggestions and Safari sug. set to off. Quick website search: off, Pre-load top hit: off. Frequently visited sites: off. Javascript is: Off Do not track: on, block popups: on, Show tab bar: on, Block cookies: allow from visited, Fraud web warn; on. For Firefox (ver. 3.0 (11)) I am Not Using Sync and at least I think I am not using (Icloud bookmarks since I have safari set to Off in ICloud) Block pop-up Windows: on, Search engine: Bing, Show search suggestions: Off Google and Wikipedia are the only Quick search Engines I have set to: On. Yahoo, Duck duck go, Amazon, Twitter: Off. I have never gone to their website and want to make sure I didn't some how add something I didn't know I had or infection in my network or computer or phone. Any help with this or just knowing I am not the only one would be very helpful. I do not get that with Google it may show up Third down from the top in the search suggestions when typed in the search field.