Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't play my mp4 video.. says HTML5: video not found

  • 4 replies
  • 4 have this problem
  • 40 views
  • Last reply by VeryOldFart

more options

An mp4 video on the folowing page gives an error.. HTML5: Video not found. It plays ok in IE and in Chrome

url www.radcotcruiserclub.org.uk/media

All Replies (4)

more options

http://www.radcotcruiserclub.org.uk/media

Not Found The requested URL /media was not found on this server.

The correct link is: http://www.radcotcruiserclub.org.uk/ Welcome to the Radcot Cruiser Club Don't ask me, I just work here.

I saw no video on this page. Please confirm.


Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I get a video format not supported if I open the first video on the page in a tab.

HTTP "Content-Type" of "video/3gpp" is not supported. Load of media resource http://www.radcotcruiserclub.org.uk/linda_mountain.mp4 failed.

The other three work for me with a Flash player.

VLC also can't play this file via the VLC plgin.

Modified by cor-el

more options

Sorry the url should read www.radcotcruiserclub.org.uk/media.html Tried all the sugestions in the previous post but still no joy:(

more options

Same problem. mp4 video wont play in HTML5 player. Firefox 41.0.1 doesn't work either on LinuxMint nor on Windows Following html code works without problem in IE and Chrome, but firefox

Worked Ok until last update.

   <div>
       <video  class="center" controls preload="metadata">
           <source src="test-video.mp4" type="video/mp4">
           Your browser does not support the video tag.
       </video>
   </div>

The only way to play video - it is make a right click and choose "View video"

Tried all possible suggestion provided here and here: https://support.mozilla.org/en-US/questions/1048378 without success.

Modified by VeryOldFart