Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I bookmark a page with a "hollow" star?

  • 4 replies
  • 1 has this problem
  • 11 views
  • Last reply by jsnyder50

more options

I have no problem saving bookmarks with a fully filled in white star, but many web pages show a star that is not filled in ( it appears "hollow") that I cannot save. When I select the "hollow" star to attempt to save it, a blue star hops over to the list image next to it, but the bookmark is not to be found. Instuctions say it should be in "Unsorted Bookmarks", but it is not there. I have been used to double (left) clicking the star and then I can select the Bookmarks Toolbar or browse to any folder to keep the bookmark where I want it - but the only thing that happens is the "blue star hop" after the first click.

I have no problem saving bookmarks with a fully filled in white star, but many web pages show a star that is not filled in ( it appears "hollow") that I cannot save. When I select the "hollow" star to attempt to save it, a blue star hops over to the list image next to it, but the bookmark is not to be found. Instuctions say it should be in "Unsorted Bookmarks", but it is not there. I have been used to double (left) clicking the star and then I can select the Bookmarks Toolbar or browse to any folder to keep the bookmark where I want it - but the only thing that happens is the "blue star hop" after the first click.

Chosen solution

Have you tried to bookmark using the right click option?


Separate Issue; Your System Details shows;

Installed Plug-ins

Pin It button 1.1 (pinterest@robertnyman.com) Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)

Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Read this answer in context 👍 0

All Replies (4)

more options

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files to see if that makes the star change to fully filled state.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Note that your System Details list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file is only present if you or other software has created this file and normally it wouldn't be there.

You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use this button to go to the currently used Firefox profile folder:

Modified by cor-el

more options

I have tried everything listed including starting Firefox in Safe Mode and moving the User.js file.

I have also tried a few of the other Bookmark add-ons to see if I could bookmark the pages I need. Nothing has worked for me yet in Firefox.

I finally came to a page that I needed to bookmark, so I tried bookmarking it in Chrome and it worked there. I don't want to use Chrome - I like Firefox.

more options

Chosen Solution

Have you tried to bookmark using the right click option?


Separate Issue; Your System Details shows;

Installed Plug-ins

Pin It button 1.1 (pinterest@robertnyman.com) Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)

Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

more options

The solution came after my earlier post today.

I realized I was having another problem related to items not showing up in History also. After searching problems involving History and Bookmarks I found and tried the following solution:

I tried forcing Firefox to create a new places.sqlite file in my profile. It worked. After renaming the file, a new places.sqlite file appeared and I was able to save bookmarks. I was then able to understand that the "hollow" stars are on pages that have not been yet bookmarked, and the fully filled in white stars are the on the pages that have been bookmarked - so you can only remove or edit them.

Thanks for responding - I recall using one of your posts to help me along the way today for this. And thanks - I did remove the older "Pin It button 1.1".

Modified by jsnyder50