Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Websites look wrong. Firefoxes Support Page is No Help.

  • 4 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

I used to use Firefox, but now use Chrome. Some flash things don't work with Chrome, so now I'm trying to come back to Firefox. I installed it, but now everything looks wrong. The only add-on I have is AdBlock Plus. I have deleted my history/cache/cookies, and set my page style to basic. Java is set to ask to activate. Everything still looks like crap. Here are some pictures, the first two from chrome the last two from firefox for comparison: [IMG] [IMG] [IMG] [IMG]

All Replies (4)

more options

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content Fonts & Colors > Colors [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

Modified by cor-el

more options

Taking it out of high contrast mode did the trick. So Firefox can't be run in high contrast at all?

more options

You can, but is has disadvantages as you found out that this affects background images and background colors.

You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages.