Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Interruptions in the audio of one or two seconds in YouTube videos

Operating System: Windows XP, Professional Version 2002, Service Pack 3. Firefox: Version 44.0.2 with Shock wave Flash 20.0.0 The search engine is Google. I may have … (tuilleadh eolais)

Operating System: Windows XP, Professional Version 2002, Service Pack 3. Firefox: Version 44.0.2 with Shock wave Flash 20.0.0 The search engine is Google. I may have installed Shock wave Flash at an earlier time. The problem is that the audio in a YouTube video has many one or two second sound interruptions throughout the video, and some are longer in length. The sound interruptions occur more often at the start of the video. They are frequent enough to be too annoying to watch and listen to the video. The video part is not affected. This problem occurs with every video I have tried. This problem had occurred with earlier versions of Firefox and Adobe Flash Player but was infrequent and although not desirable was livable. Music from a CD and MP3 downloading sites are not affected by any interruptions. windows Media Player works fine as intended. The issue so far is entirely with sound from YouTube videos. I would like to continue using Firefox as my browser so any suggestions to resolve this problem would be appreciated,

Asked by unfinished 4 bliana ó shin

Last reply by unfinished 4 bliana ó shin

  • Cartlannaithe

Firefox crashes when loading youtube.com, others

I'm getting a tab crash any time any multimedia file goes fullscreen. It additionally crashes late in the page loading cycle (after some elements have already rendered) o… (tuilleadh eolais)

I'm getting a tab crash any time any multimedia file goes fullscreen. It additionally crashes late in the page loading cycle (after some elements have already rendered) on most youtube pages, even if the media is not set to play. I have attempted using safe mode and incognito mode but that has not helped.

This is Firefox 58.0.2 running on Mac OS 10.13.2 (17C205) logged in as an admin user. Hardware is a Mid-2014 13" Macbook pro. There is plenty of free disk (SSD) space and RAM.

Firefox 58.0.2 Crash Report [@ IPCError-browser | IndexedDB CheckPermission 1 ] https://crash-stats.mozilla.com/report/index/cf11c0d6-938e-48ba-82c4-038210180221

I'd prefer to not wipe Firefox's Application support subdirectory as I have significant state in the URL bar autocomplete, saved passwords, bookmarks, and such that I'd like to continue without having to restore.

I have additional crash reports (many per day) that give me a throttling error, as I guess the crashlog servers are busy right now. 5517E997-D5BC-40BB-85BC-0FCF1119EE6D 2/20/18 2:57 PM 5C7E6DC1-C380-4CBF-929A-0817BE14B58D 2/18/18 2:08 PM 3A0A3B69-2B23-4E80-A925-6AD4C649E47F 2/18/18 2:06 PM 611F6896-3A8F-458A-95A4-B98361E6335E 2/18/18 2:06 PM EB0E4565-B8E8-4010-8F5F-09044776B9C5 2/18/18 2:06 PM 56E3D820-75B1-484A-B74B-825C0B09E716 2/18/18 2:05 PM 501AA5D1-DB63-4FE1-BC04-A09B2B34411F 2/18/18 3:16 AM

The crash log appears to indicate something is wrong with either libxml2.2.dylib, or libarchive.2.dylib.

Both dylibs appear to be in good order, assuming you believe Apple's code signing tool.

$ ls -lh /usr/lib/libxml2.2.dylib -rwxr-xr-x 1 root wheel 2.2M Sep 20 21:35 /usr/lib/libxml2.2.dylib $ codesign -dv --verbose=4 /usr/lib/libxml2.2.dylib Executable=/usr/lib/libxml2.2.dylib Identifier=com.apple.libxml2 Format=Mach-O universal (i386 x86_64) CodeDirectory v=20100 size=9154 flags=0x0(none) hashes=282+2 location=embedded Platform identifier=4 OSPlatform=36 OSSDKVersion=658688 OSVersionMin=658688 Hash type=sha256 size=32 CandidateCDHash sha256=96edeefd12184de750d095d285fd2cbe9e3b2bb4 Hash choices=sha256 Page size=4096 CDHash=96edeefd12184de750d095d285fd2cbe9e3b2bb4 Signature size=4485 Authority=Software Signing Authority=Apple Code Signing Certification Authority Authority=Apple Root CA Info.plist=not bound TeamIdentifier=not set Sealed Resources=none Internal requirements count=1 size=68

$ ls -lh /usr/lib/libarchive.2.dylib -rwxr-xr-x 1 root wheel 430K Sep 20 21:35 /usr/lib/libarchive.2.dylib $ codesign -dv --verbose=4 /usr/lib/libarchive.2.dylib Executable=/usr/lib/libarchive.2.dylib Identifier=libarchive.2 Format=Mach-O universal (i386 x86_64) CodeDirectory v=20100 size=1757 flags=0x0(none) hashes=51+2 location=embedded Platform identifier=4 OSPlatform=36 OSSDKVersion=658688 OSVersionMin=658688 Hash type=sha256 size=32 CandidateCDHash sha256=c980516948d5bf604b58b190c6647e0f01083788 Hash choices=sha256 Page size=4096 CDHash=c980516948d5bf604b58b190c6647e0f01083788 Signature size=4485 Authority=Software Signing Authority=Apple Code Signing Certification Authority Authority=Apple Root CA Info.plist=not bound TeamIdentifier=not set Sealed Resources=none Internal requirements count=1 size=60

Are there any known workarounds to this issue?

Asked by unusedusername 2 bhliain ó shin

Last reply by unusedusername 2 bhliain ó shin

  • Cartlannaithe

HTML5 on FF 62.0 Win 10

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my syste… (tuilleadh eolais)

I have 62.0 FF on a win 10 machine and youtube says "your browser does not support any of the video formats. Click here to visit our FAQ about HTML5 video. So is my system using 32 bit now the problem?

Asked by DavidSorge 1 bhliain ó shin

Last reply by jscher2000 1 bhliain ó shin

  • Cartlannaithe

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (tuilleadh eolais)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Asked by Sprinkles91 1 bhliain ó shin

Last reply by WestEnd 1 bhliain ó shin

  • Cartlannaithe

Why are certain web pages I visit starting at the middle of page rather than at the top like normally?

I've been having an issue with Firefox for some time now, like when I load up a video on Youtube or look up pictures on Deviant Art, rather than the page being placed at … (tuilleadh eolais)

I've been having an issue with Firefox for some time now, like when I load up a video on Youtube or look up pictures on Deviant Art, rather than the page being placed at the top point of the web page, instead it's been moved down the page, even though it's only slightly for Youtube but it's worse on Deviant Art. Like for some reason when I'm browsing, the pictures on the top of results load up at the top correctly but when I go down the results page and click on any picture, the page starts half way down passed the picture and near the comments. I don't think web pages are supposed to start from the middle of the webpage when you load it up.

Asked by Rocketeer Raccoon 11 mí ó shin

Last reply by Rocketeer Raccoon 10 mí ó shin

  • Réitithe

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (tuilleadh eolais)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 1 mhí ó shin

Answered by McCoy 4 seachtaine ó shin

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (tuilleadh eolais)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 2 lá ó shin

Last reply by Sunil Kinra 1 lá ó shin

  • Réitithe
  • Cartlannaithe

Why is there a conflict where options on YouTube do not work, and FF is having Script "collisions" when playing games on pogo.com?

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly … (tuilleadh eolais)

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly to others....... Until recently, (issues started around Version 39 going forward). Unwillingly I have started to migrate to using Internet Explorer, (11.0.9600), more, to view the pages that Firefox is apparently having issues with and cannot run some of the options that the page offers; (Ex. YouTube Video Editor. Firefox shows an error window stating that in order to use the Editor, it needs a more recent version of Flash to be installed, see image). Yet, when I open the exact same page in IE, it has absolutely no issues with running the Audio/ Video editing tools, (see image). I am using FF 46.0.1 and Flash 21.0.0.242, (Most Recent Version), Windows 8.1, 4GB RAM. Why is there a conflict where options on YouTube and other sites like Twitter do not work or sometimes don't even show at all? Firefox is also having Script "collisions" when playing on pogo.com, (see image), and on occasion, causes Firefox to crash completely and send error reports back to Mozilla(?), (This is becoming more frequent). I have also noticed huge delays, where you are unable to click on any link, option, or textbox on the page for periods lasting from 2-3 seconds and up to one minute, (it does not show a "page not responding" message, however, it does show in Task Manager that Firefox is "Not Responding"). I have done some trouble shooting on my end using the Firefox help forum using suggestions, such as "Refresh Firefox" which with all of the add-ons removed, Firefox did start up a little more instantaneous than the normal 5 seconds with add-ons installed. Running with the "refreshed Firefox", there was very little to no appreciable difference in the lags, slowness, and Script issues. I have also done a complete clean install of Firefox, (even with a new profile). Once again, this made no real appreciable difference with the performance improving of Firefox. I also continue to notice that Firefox uses a very large amount of CPU resources; in excess of 65%-98%. ***So much for the screenshots..... The screenshot started out at about 200kb in size, the picture would not upload after waiting 5 minutes, (at the time of upload, my up speed was 11.64Mbps). I have tried about 5 different times uploading this, each time using Paint to shrink the size of the picture and file. When I got the Jpg down to a small 6.08kb, (and waiting 10 minutes this time), I gave up on trying to upload the picture(s)...

Asked by RadioManCBS 4 bliana ó shin

Answered by RadioManCBS 4 bliana ó shin

  • Cartlannaithe

Ever since updating to FF 56, YouTube will play audio but not video

I can play video on other sites, but for some reason, when I try to play anything on YouTube, the audio plays but the screen stays blank. The progress bar makes it look l… (tuilleadh eolais)

I can play video on other sites, but for some reason, when I try to play anything on YouTube, the audio plays but the screen stays blank. The progress bar makes it look like it thinks it's playing the video, too, but the screen displays as blank. I think it has to do with the FF update, but it's possible that's a coincidence. I haven't changed anything else that I can think of, though.

Asked by jxsid 2 bhliain ó shin

Last reply by jxsid 2 bhliain ó shin

  • Cartlannaithe

Poor video quality on some sites

Hello, I've recently upgraded from Firefox 52 to Firefox 64. It seems that the video quality on some sites is not as good as it was in FF 52. Any setting in about:config … (tuilleadh eolais)

Hello,

I've recently upgraded from Firefox 52 to Firefox 64. It seems that the video quality on some sites is not as good as it was in FF 52. Any setting in about:config I should look at?

Thank you.

Asked by Yaron 1 bhliain ó shin

Last reply by Yaron 1 bhliain ó shin

  • Cartlannaithe

firefox task will not terminate

I hit youtube and FF locks up completely I have to kill the task HOWEVER the last instance is not killable TO FIX IT I HAVE TO REBOOT EXAMPLE URL https://www.youtube.com/… (tuilleadh eolais)

I hit youtube and FF locks up completely

I have to kill the task HOWEVER the last instance is not killable

TO FIX IT I HAVE TO REBOOT

EXAMPLE URL https://www.youtube.com/watch?v=iEPTlhBmwRg

if i try to start FF again I get a message about it being unable to find my profile

AFTER THE REBOOT I HAVE TO CATCH ff WHEN IT STARTS OR IT LOADS THE PAGE AGAIN AND LOCKS UP IF I DON'T CATCH IT AGAIN I HAVE TO REBOOT AGAIN

this happens over and over at this point i have removed FF as my default browser since the only solution is to reboot the pc

I remember when FF worked

Asked by ThatGuy 1 bhliain ó shin

Last reply by ThatGuy 1 bhliain ó shin

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (tuilleadh eolais)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 2 lá ó shin

Last reply by gumper 1 lá ó shin

  • Cartlannaithe

YouTube Keeps Buffering

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a lon… (tuilleadh eolais)

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a long time. Sometimes I never get past an ad because it will stop two or three seconds in and the only way I can get it going again is to refresh the page. I have to constantly refresh to hopefully get a five second ad or one that I can skip in order to get to the actual video and when I get there, it starts buffering and at that point it either plays after a minute or two or it doesn't play at all. It does the same thing in safe mode. The only time I'm able to watch videos without this problem is in a private window.

I have uninstalled Firefox two times and refreshed multiple times, but nothing seems to be working. Every other website I get on works fine, but videos don't fully load on any of them. Can some please help me, I've been trying to figure this out for hours and I really don't want to use another browser.

Asked by BrittanyDenise 3 bliana ó shin

Last reply by cor-el 3 bliana ó shin

  • Cartlannaithe

youtube videos won't load starting from some positions

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:… (tuilleadh eolais)

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Asked by trogne 2 bhliain ó shin

Last reply by FredMcD 2 bhliain ó shin

  • Cartlannaithe

Youtube videos randomly freezes and audio keep playing!

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0 Steps to reproduce: watch any youtube video at 720p resolution. I didnt re… (tuilleadh eolais)

User Agent here: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

watch any youtube video at 720p resolution. I didnt research other resolutuion. 720p is my used default.

Actual results:

video freezes after a few mins in but audio keeps playing in background.


Palliative solution:

I never had this problem but I start to have it now after update Firefox to version 60.0 (I use FF since more than 4 years ago).

The only solution I find until now is to use a Addon called "h264ify" which forces youtube to use h.264 codec instead of VP8, VP9.

Asked by Shadoware 2 bhliain ó shin

Last reply by FredMcD 2 bhliain ó shin

  • Cartlannaithe

youtube remembers

I use Private browsing mode and when I clear history and data youtube is still able to remember my previous selected items and is able to make recommendations based on th… (tuilleadh eolais)

I use Private browsing mode and when I clear history and data youtube is still able to remember my previous selected items and is able to make recommendations based on the previous video selections.

Is there a cookie clear for private mode or some other option to prevent any information from being remembered by youtube?

Asked by Mace2 1 bhliain ó shin

Last reply by Mace2 1 bhliain ó shin