Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (tuilleadh eolais)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 uair ó shin

Last reply by brenden.hiskins 18 nóiméad ó shin

OPtions settings not staying

HI, I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->… (tuilleadh eolais)

HI,

I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->security. Then it fills in all passwords fine. but if i quit the browser and re-launch the problem returns and when i go to options the box to remember passwords in un-checked again.

thanks!

Asked by manmohan108 1 lá ó shin

Last reply by manmohan108 2 uair ó shin

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (tuilleadh eolais)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 mhí ó shin

Last reply by Preetodeep Dev 13 uair ó shin

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (tuilleadh eolais)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 3 seachtaine ó shin

Last reply by mike.mcquaid 18 uair ó shin

HTML5 Games freezes on Firefox 79.0b1 Dev.Edition

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozil… (tuilleadh eolais)

Hello, i've just updated my firefox developer edition from 78.0b9 to 79.0b1 (64-Bit) Now a HTML5 Game in the first tab freezes when i'm opening a website (google or mozilla or any other) in a second tab. Occures with the HTML5 Versions of Shakes&Fidget and Forge of Empires, which i play. No problem with latest version of the normal Firefox (77.0.1 64-Bit) and the previous dev edition 78.0b9 64-Bit. My OS is Windows 10 Pro Version 2004 Build 19041.329

Thanks in advance, Nicole

Asked by n_sander 1 lá ó shin

Last reply by n_sander 1 lá ó shin

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (tuilleadh eolais)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 1 lá ó shin

Last reply by jc.vdbunt 1 lá ó shin

Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (tuilleadh eolais)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik 1 lá ó shin

Firefox won't sync history/bookmarks - but will "Send tabs to device"

Hi, Sync well, won't! I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices. I've trie… (tuilleadh eolais)

Hi, Sync well, won't!

I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices.

I've tried one of the Win10 on two networks.

I click Sync, and I get no error messages, but nothing happens. If I check the about:sync-log, I see the following:

Error log is as follows:

1593531177425 Sync.LogManager DEBUG Flushing file log 1593531177426 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1593531177436 Sync.LogManager DEBUG Log cleanup threshold time: 1592667177436 1593531177445 Sync.LogManager DEBUG Done deleting files. 1593531639260 FirefoxAccounts INFO Polling device commands. 1593531639261 Sync.Service DEBUG User-Agent: Firefox/77.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.79.0.20200602222727.desktop 1593531639261 Sync.Service INFO Starting sync at 2020-06-30 16:40:39 in browser session IlbH5FF_JT0T 1593531639261 Sync.Service DEBUG In sync: should login. 1593531639261 Sync.Service INFO User logged in successfully - verifying login. 1593531639262 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1593531639262 FirefoxAccounts DEBUG getOAuthToken enter 1593531639263 FirefoxAccounts TRACE getCachedToken returning cached token 1593531639263 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1593531639263 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1593531639263 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1593531639263 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1593531639263 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1593531639263 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1593531639266 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1593531639769 Sync.Resource DEBUG GET fail 401 https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections 1593531639769 Sync.Resource WARN GET request to https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections failed with status 401 1593531639770 Sync.Service WARN 401: login failed. 1593531639770 Sync.BrowserIDManager DEBUG _findCluster has a pre-existing clusterURL, so fetching a new token token 1593531639770 Sync.BrowserIDManager INFO Getting keys 1593531639771 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1593531639771 FirefoxAccounts DEBUG enter getAssertion() 1593531639771 FirefoxAccounts DEBUG getKeypairAndCertificate: already have keyPair and certificate 1593531639771 FirefoxAccounts DEBUG getAssertionFromCert 1593531639772 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1593531639772 FirefoxAccounts DEBUG getAssertionFromCert returning signed: true 1593531639772 Sync.BrowserIDManager DEBUG Getting a token using an Assertion 1593531639772 Services.Common.TokenServerClient DEBUG Beginning BID assertion exchange: https://token.services.mozilla.com/1.0/sync/1.5 1593531639772 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1593531639786 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1593531639786 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1593531639786 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -786 1593531640290 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1593531640290 Services.Common.TokenServerClient DEBUG Got token response: 200 1593531640290 Services.Common.TokenServerClient DEBUG Successful token response 1593531640290 Sync.Status DEBUG Status.login: success.status_ok => success.login 1593531640290 Sync.Status DEBUG Status.service: error.login.failed => success.status_ok 1593531640290 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.BrowserIDManager DEBUG Cluster value = https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1593531640290 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1593531640291 Sync.ErrorHandler ERROR Sync encountered a login error 1593531640291 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1593531640291 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1593531640292 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1593531640292 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1041:15) JS Stack trace: onNotify@service.js:1041:15 1593531640293 Sync.Service DEBUG Not syncing: login returned false. 1593531640293 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Anyone got any idea?

Thanks,

Mike.

Asked by mikehealy74 1 lá ó shin

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (tuilleadh eolais)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 2 lá ó shin

Last reply by chris242 1 lá ó shin

iCloud Notes rendered unusable

On a brand new install of Firefox, since starting out - iCloud Notes text block (not Folders and Note Titles) flashes black and renders the web application useless. This … (tuilleadh eolais)

On a brand new install of Firefox, since starting out - iCloud Notes text block (not Folders and Note Titles) flashes black and renders the web application useless. This is not an issue on Chrome, but I am trying to move away from Chrome.

What could be the cause of this?

Asked by Martin 1 lá ó shin

Removal of Amazon Chat Assistant

Every time I start Firefox ... it start up Amazon Chat assistant window .... Google advise remove this from Firefox AddIns ... but it is not listed. This is on a PC W10 … (tuilleadh eolais)

Every time I start Firefox ... it start up Amazon Chat assistant window .... Google advise remove this from Firefox AddIns ... but it is not listed.

This is on a PC W10

Asked by sargan 1 lá ó shin

anoying extra window on start up and YouTube Freeze's FireFox..

Lately, every time I start FireFox, it opens an extra window telling me adblock is successfully installed...and wont stop. And now, after being on YouTube for a short tim… (tuilleadh eolais)

Lately, every time I start FireFox, it opens an extra window telling me adblock is successfully installed...and wont stop. And now, after being on YouTube for a short time, it Freeze's FireFox...Help...thank you..

Asked by normesimpson 2 lá ó shin

Eye strain because of flashing white screen while opening new tab

Hi Would it be possible to fix the issue of flashing of white screen while opening new tab to help prevent eye strain. It's really annoying and hurts the eyes when in a d… (tuilleadh eolais)

Hi

Would it be possible to fix the issue of flashing of white screen while opening new tab to help prevent eye strain. It's really annoying and hurts the eyes when in a dark room and using dark mode. The post here describes the problem very well:

https://techcommunity.microsoft.com/t5/discussions/flashing-a-white-screen-while-open-new-tab/m-p/894858 https://techcommunity.microsoft.com/t5/discussions/flashing-a-white-screen-while-open-new-tab/m-p/894858

Asked by atborg2 2 lá ó shin

Install hangs

Was having trouble with Firefox (not connecting to web sites). Tried refresh did not fix did search and deleting all Mozilla files. Now when I launch Firefox exe. get me… (tuilleadh eolais)

Was having trouble with Firefox (not connecting to web sites). Tried refresh did not fix did search and deleting all Mozilla files. Now when I launch Firefox exe. get message "for some reason we could not install Firefox try again " takes about 30 min. or longer to get this message

Asked by uscple4mc 2 lá ó shin

Videos blocking if you open another separate window

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a … (tuilleadh eolais)

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a video on the second window and I browse internet on the first one the video on the second monitor will block, but the audio works..

Most of the time it happens when I browse facebook but it happend even while typing this help question so...

To fix this I just need to move the cursor on the video...

I'll link a video to let you see: https://streamable.com/whil7y

Asked by mattuz 2 lá ó shin

After changing primary email, it keeps telling me invalid password, showing the old email in sync

I am adding a new device. I changed the primary email months ago. Now, when I go to sign in for sync I get prompted for may email and password, after validating that I ge… (tuilleadh eolais)

I am adding a new device. I changed the primary email months ago.

Now, when I go to sign in for sync I get prompted for may email and password, after validating that I get an email with the verification code.

After writing the verification code, I get an error message saying invalid password, and it shows my old email that was used for the account.

So now there's no way to configure sync, even writing the correct password for that old email account, repeats the process with no luck.

Old email address was completely removed months ago when I added the new email.

Asked by Fede Einhorn 2 lá ó shin

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (tuilleadh eolais)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 2 lá ó shin

Last reply by fritzmg 2 lá ó shin

Have to restart firefox everytime to get bluetooth to work

To reproduce bug: 1. Open Firefox 2. Connect Bluetooth headset 3. Audio from browser (youtube etc) doesn't work. 4. Audio from other apps works with blue… (tuilleadh eolais)

To reproduce bug:

    1. Open Firefox
    2. Connect Bluetooth headset
    3. Audio from browser (youtube etc) doesn't work. 
    4. Audio from other apps works with bluetooth
    5. Shut down all instances of FF.
    6. Reopen FF and bluetooth works.

Asked by Yefff 2 lá ó shin