Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Web Site Tabs

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they s… (tuilleadh eolais)

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

Asked by Steve09 1 mhí ó shin

Last reply by Steve09 4 lá ó shin

logging in with wrong user despite the proper credentials being given while using Firefox 109.0

Facebook, logging in with wrong user despite the proper credentials being given while using Firefox 109.0, Win 10, Lenovo Ideapad 5 PC. Only since upgrading to ver 109.0.… (tuilleadh eolais)

Facebook, logging in with wrong user despite the proper credentials being given while using Firefox 109.0, Win 10, Lenovo Ideapad 5 PC.

Only since upgrading to ver 109.0.

Asked by tlist809 6 lá ó shin

Firefox draining huge resources for a single Twitch tab

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above s… (tuilleadh eolais)

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above screenshot is in troubleshooting mode (all my addons disabled) and a single twitch tab open. It makes my whole system sluggish especially if I happen to have something a little demanding in addition to the stream open. Chrome does NOT do this at all, much more balanced drain.

Specs:

HP pavilion laptop 16 gb ram core i7 chip bottom of the barrel nvidia mx250 GPU

The other screenshot is a comparison to Chrome. Both have a SINGLE tab open with a twitch stream playing. Firefox is using almost quadruple the resources, AND its in troubleshooting mode.

Hope you guys can help me out, been a long time Firefox user since I was a kid and really don't want to switch browsers.

Asked by jvggrayhawk 6 lá ó shin

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for … (tuilleadh eolais)

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for user-ID and Password. After I fill them in or let Firefox password history fill them in, clicking on Sign-in button erases both fields and goes nowhere. https://rcam.target.com. Been like that for a year. Win 10 latest updates 2H22, removing all add-ons makes no difference. No, I will not reset my Firefox, I have stopped doing the work that was supposed to be done by programmers. You might want to also make it known that stores, banks, and other institutions should double check their work because several major companies like American Express has a non focused security code field for two step logins. The default should be to place the cursor in the input field for the code and make it active. They do not do this.

Asked by Simson FireFox 17 uair ó shin

Make all open tabs visible

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, b… (tuilleadh eolais)

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, but can't figure out how. Would like some help...

Asked by Richard Silverstein 5 lá ó shin

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (tuilleadh eolais)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 1 seachtain ó shin

Last reply by RedXIII 5 lá ó shin

Slow loading when signing in through google, and other functions

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just sign… (tuilleadh eolais)

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just signing into google normally, the page prompting me for my email loads fine. However, when I provide my email, regardless of account, loading the prompt for my password takes a very long time, ~1-2 minutes. The page just spins infinitely, doesn't show any considerable usage in firefox's task manager, and doesn't give any errors in the process. The problem doesn't happen in another web browser, such as chrome. What's strange is that, AFAIK, the only two processes affected are the google login, and amazon checkout. I can hit the checkout button on amazon, but the page will simply load eternally. If I look at amazon through other means, such as my phone, I can see that the order I just checked out HAS been created and paid for, but firefox is caught on something and never loads the order complete page. Other logins and loading processes are not affected. Some (I have been trying to fix this for days and cannot remember all) of the troubleshooting steps I've taken are- -Manually removing all extensions -Disabling Window's Defender's browser protection -Running Firefox in safe mode -Completely refreshing firefox, wiping all settings, cookies, cache, and logins -Disabling tracking protection (although the indicator shield shows no activity on google's sites) -Double checking the cross-site cookie protocol (I've had the automatic five-exception set up, and have never been prompted about it before -Given the nature of the sites with issues (google, youtube, and amazon) I even checked for evidence of the Trojan mentioned here to no avail: https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load

Asked by rileyflack123 5 lá ó shin

Account Owner Change

Hi, The primary e-mail on my account has been hacked for over a decade. I just did a fresh install in Windows not realizing I wouldn't be able to sign in to my Firefox ac… (tuilleadh eolais)

Hi,

The primary e-mail on my account has been hacked for over a decade. I just did a fresh install in Windows not realizing I wouldn't be able to sign in to my Firefox account using my current e-mail because apparently my current e-mail is "not the primary account holder e-mail". Now I imagine I would have added it as a backup e-mail for the case of if I couldn't access my primary e-mail (which as I've said I haven't been able to do since approximately 2011 or so) but there isn't even an option to send the confirmation to the backup e-mail in that case. I'm really tired of going through this on every website I signed up on prior to our e-mails getting hacked. Is there a way we can just change the owner to the other e-mail so I can get back into my account please?

Asked by ease217 1 seachtain ó shin

Last reply by ease217 6 lá ó shin

Firefox hangs up

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is … (tuilleadh eolais)

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is 100% active. It can stay this way for ten minutes with no change on the monitor and mouse clicks do nothing. If you kill Firefox via Task Manager and try to restart, you can get a splash screen that it's still running and do I want to close it. Sure enough, there's seven line items for Firefox in Task Manager. I use Trend Micro as anti-virus software but I can't figure out what the problem is. Any ides? (I've updated my version of Firefox repeatedly. 'Richard Corbet

Asked by rcorbet 5 lá ó shin

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (tuilleadh eolais)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 2 lá ó shin

It takes several minutes for browser to load

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several mi… (tuilleadh eolais)

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several minutes the browser would load and the tabs were fine. While the browser was loading I also couldn't open the Tools menu and click on anything. Nothing would come up. I've already cleared out my cache, etc. but it hasn't helped. Can you help?

Asked by joyce.greer2 5 lá ó shin

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (tuilleadh eolais)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 2 lá ó shin

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (tuilleadh eolais)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 2 lá ó shin

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (tuilleadh eolais)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 seachtain ó shin

Last reply by Trix 2 lá ó shin

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (tuilleadh eolais)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Asked by beb25hex12 2 lá ó shin

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (tuilleadh eolais)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Asked by Dollydoo 2 lá ó shin

Is html5 broken since Version 100?

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more. Chr… (tuilleadh eolais)

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more.

Chrome and Edge still ok.

It seams the the canvas update fails.

Any suggestions? What can I do to find out more? I can provide a test access, if this helps.

Regards TAB

Asked by Tillmann Basien 2 lá ó shin

Move sidebar to bottom

Can we move sidebar to bottom? I am interested in using a Find and Replace addon and have it snap to the bottom and appear where the vanilla Ctrl+F find bar appears. I kn… (tuilleadh eolais)

Can we move sidebar to bottom? I am interested in using a Find and Replace addon and have it snap to the bottom and appear where the vanilla Ctrl+F find bar appears. I know there is no GUI option to do this as described in (https://mzl.la/3vUbsmq) which only offers left/right but could there be a way to do this with userchrome css? I would have no idea where to begin in coding such a thing.

Thanks

Asked by wlesney 1 seachtain ó shin

Last reply by wlesney 6 lá ó shin

loading on firefox to new think pad

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address … (tuilleadh eolais)

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address that resides on my old mac and setting up a new account with the password shown as high security password and then it asked for the code that was sent to my old mac with the email address that is the same that I'm trying to create on new think pad .I was able to get the code and when Ientered it a message appeared stating problem. I retrieved the code within3 minutes of it being sent . what do I need to do to get set up on my new think pad?

Asked by krnorton 2 lá ó shin

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (tuilleadh eolais)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Asked by spyspiv 4 lá ó shin