Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (tuilleadh eolais)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 4 lá ó shin

Last reply by tamara.alferoff 3 lá ó shin

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (tuilleadh eolais)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Asked by roberta5 1 lá ó shin

Last reply by rtpevehouse98 1 lá ó shin

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (tuilleadh eolais)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Asked by cori2na 3 huaire ó shin

  • Réitithe

What do I need to do to get the classic address bar back

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting… (tuilleadh eolais)

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting with version 75 but I was able to easily switch a few setting in about:config to fix it. Those settings no longer affect the address bar as of update 77.

The settings I had changed were:

browser.urlbar.openViewOnFocus browser.urlbar.update1 browser.urlbar.update1.interventions browser.urlbar.update1.searchTips

which were all set to false. I saw that setting "browser.urlbar.disableExtendForTests" to "true" might be the solution but, while it does stop the address bar from expanding when using it, it also stops it from expanding at all so the websites that would come up from searching can no longer be seen either (they are still called and using the down arrow will let me scroll through the results, I just can't see any of them). It also doesn't fix the results issue which I would say is the most important.

I would like to know what I need to do so that: 1. The results it shows me are no longer based on frequent visit (basically, the pre-update search system, as is they are scattered and look messy, pulling many different sites in a seemingly random order and it's not particularly useful) 2. It no longer autocompletes results (IE. "F" autocompleting to "facebook.com", this is always something that has bothered me regardless is context) 3. It no longer pops out/expands when in use (admittedly this is mostly an aesthetic issue but I still don't like how it looks)

Asked by Mike 5 mhí ó shin

Answered by jscher2000 5 mhí ó shin

How do I disable that terrible, cancerous, ridiculous MegaBar that I am forced to use now with 77?

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this ma… (tuilleadh eolais)

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this matter because as soon as the change was established, communities popped within hours to fix the problem. The old way of fixing this eyesore of an issue was the old about:config and changing around the settings then VIOLA! back to normal. Now after the update to 77, the Megabar is back and forced down everyone's throat and the old about:config is no longer the fix to this terrible experience. Literally after an hour of this trashbar being up, videos and guides popped up to try to fix it. Whole communities have been formed to hate this feature and ask Firefox to change it, or at least make it optional to go back. My question is, looking through google has only come up with the chrome.css(?) fix to this mess. Is there any way to change it back to the old url bar without having to go through the chrome.css fix or just uninstalling and reinstalling a previous Firefox or do I have to just migrate to another browser like Opera or Chromium?

Asked by Joe 5 mhí ó shin

Last reply by cor-el 23 uair ó shin

email

Every time someone asks me for an email response and sends me an email it appears in 'Edge' or some MS program. I want to receive and post emails by 'firefox' only. … (tuilleadh eolais)

Every time someone asks me for an email response and sends me an email it appears in 'Edge' or some MS program. I want to receive and post emails by 'firefox' only.

Asked by Kenneth Ebanks 5 mhí ó shin

Last reply by Kenneth Ebanks 5 mhí ó shin

r20.rs6.net taking over emails and rerouting

Somehow instead of being able to go directly to an internet address from an email instead it puts me thru something that begins with r20.rs6.net (followed by many letters… (tuilleadh eolais)

Somehow instead of being able to go directly to an internet address from an email instead it puts me thru something that begins with r20.rs6.net (followed by many letters and numbers) and sometimes redirects. Do not know how to get rid of it. Really appreciate if someone knows how to resolve. Thanks

Asked by MJM MD 5 mhí ó shin

Last reply by jamesb22 5 lá ó shin

Can not watch video (Bug)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I r… (tuilleadh eolais)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Asked by Sudipan 5 mhí ó shin

Last reply by cor-el 3 lá ó shin

  • Réitithe

Yahoo Mail not working properly after downloading the latest Firefox browser.

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless… (tuilleadh eolais)

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless when using Firefox. Please advise me of the solution to the problem as soon as you can.

Asked by barr_italia 5 mhí ó shin

Answered by Andrew 5 mhí ó shin

Outlook email slow to load and open folders

Having used Firefox and Outlook (Hotmail) email for many years I now find that Firefox takes 2 to 3 mins to open Outlook and I have to open folders twice (first open alwa… (tuilleadh eolais)

Having used Firefox and Outlook (Hotmail) email for many years I now find that Firefox takes 2 to 3 mins to open Outlook and I have to open folders twice (first open always states 'retry'

Have experimentd with Microsoft Edge and Google Chrome (although I do not like them as browsers) and my Outlook email has no problem from these browsers.

Is there a solution?

Asked by alanlflower 5 mhí ó shin

Last reply by FredMcD 5 mhí ó shin

ALL my Firefox synced data is lost

I am IT techie, and I need FF help on this. I searched the entire sync issue forum, but of no avail. I had a Windows 10 update issue so I decided to format my PC. My sync… (tuilleadh eolais)

I am IT techie, and I need FF help on this. I searched the entire sync issue forum, but of no avail.

I had a Windows 10 update issue so I decided to format my PC. My sync was enabled and all data was synced normally. I went ahead and formatted it, and installed a new copy of Win 10, and all softwares, including FF. Now after syncing for over an hour, I cannot find anything. No history, no bookmarks, no logins, nothing.

This is definitely something to do with your update. I cannot figure anything else out. How can I get my old data back? This is absolutely ridiculous and frustrating.

I have 2 other laptops with FF synced, but they aren't booting up either because of hardware failures. I cannot risk turning them back on, and loosing my FF data from those laptops.

Please advise, how to access my cloud data on FF, or should I switch over to Google chrome because of your incompetency?

Asked by mal1k 5 mhí ó shin

Last reply by Wesley Branton 4 lá ó shin

  • Réitithe

open teams in firefox

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start t… (tuilleadh eolais)

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start the teams standalone application. when requesting this in FF, it does not start teams - on the page is also indicated that FF is not supported for teams. if I do this in edge (I never use edge - just for test) this opens the appl is there a setting that would prevent this ? can we configure this to allow starting an appl ? thanks for all update/help best regards, Guy

Asked by Guy Przytula 4 mhí ó shin

Answered by philipp 4 mhí ó shin

Yahoo hyjacking my google searches.

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove … (tuilleadh eolais)

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove the add-on or extension but when I click on "add-ons" or extensions from the menu it just opens a new blank tab in my browser. When I click on search in the preferences menu, google is the only search engine checked in all of my selections. Please help me get rid of the yahoo search.

Asked by markdbrown 4 mhí ó shin

Last reply by JWStewart 3 mhí ó shin

  • Réitithe

Hourglass page loading icon

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I… (tuilleadh eolais)

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I got it and it doesn't look as neat as the previous one.

Asked by Konstantinos Fotiadis 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

YouTube User Interface/UI is not working properly

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems … (tuilleadh eolais)

For some reason, YouTube is not being very responsive to my account. I've logged in and out of my Gmail account to view YouTube on Firefox and there are several problems that are troubling me.

1. It doesn't recognize me as a logged in user but as a guest. Even when I'm logged in, YouTube still sees me as a guest. For example when I click on the Bell icon on the top right of the site I can't view my notifications at all from those who've I've subscribed.

2. There is no human way to access account settings as a "logged" in user. I tried modifying the settings by clicking on the gear icon on the top right. The options for settings only appear "normal" for a logged user for a split second till it gets overwritten in appearance by a prompt for people who are guests on YouTube.

I still have access to subscriptions only by opening another tab and through that subscription tab I can still view things normally such as my playlists and history for example. But those two major problems persist.

I've logged into YouTube on Brave and no problems I mentioned happened.

Asked by onyx 2 mhí ó shin

Last reply by jscher2000 2 mhí ó shin

Add-ons not showing in toolbar

Hello When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones … (tuilleadh eolais)

Hello


When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones I see that do not serve my target. All normal.


I know that it requires permission in order to have an add-on show in Private Browsing, that's done.

Now I had 8 add-ons on the toolbar, I disabled two or three of them so I can try two new ones. I did not like the new ones, so I just enabled the ones I had disabled, which where previously showing in the toolbar, all of this in Private Browsing having the permission of showing them.


As I enabled the add-ons again, they are not showing anymore in the toolbar..!!

Okay, I removed them and re-added them..not showing. I also did: not allow in Private Mode, then re-allowed..not showing. I simply restarted the browser in both normal and Private Mode, and yet not showing.. I also restarted my pc, and retried all previous steps again

  • This mainly happened as I removed the extension from toolbar, then added it again.

Still also 90% of the time, just disable then enable again, and only a few are showing again. Either when disabled then re-enabled or when removed then re-added*


So, what to do ?

Asked by Mark 2 mhí ó shin

Last reply by Wavetrain 2 lá ó shin